Lightroom Deleted Files When Moving Library Folders To An External HD.

New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Lightroom Deleted Files When Moving Library Folders To An External HD.   I used the lightroom catalog to move folders from my Laptop to an external drive.  It seemed that all was going well until I looked at the new folder on the external drive and realised that only the Parent Folder and Internal Folders were there. All internal files "JPG's" were missing on both the Laptop and External HD.  The Laptop now showes "0" files in the Catalog Folder and the External HD Catalogue shows there should be files within but they are missing.  A search of both Hard Drives showes that ALL FILES are now gone.  Not at all impressed that Adobe doesn't have help for emergencies like this and that one has to post to a message board in hopes of getting help.  

[Moved to Lightroom Classic discussion forum by moderator]

TOPICS
macOS

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Restore photos from their backups.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

And, for the future, also read the "Recommended" method in "Option 2" of this blog by Victoria Bampton (aka Lightroom Queen).

MOVING PHOTOS- 2 Methods

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

"External HD Catalogue shows there should be files within but they are missing"

Are you able to share screen captures showing this?

 

What is odd is that the Move feature is actually a copy and delete to avoid these types of issues.

 

Warmly/j

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

This is a very old and serious bug, which somewhere along the way Adobe claimed to have fixed. The OP hasn't mentioned the version NUMBER of his Lightroom or Lightroom Classic, so it could be the same bug if it is a very old version of the software. Or perhaps the bug has returned somehow.

 

This is why (for anyone else reading along), mass moves of photos from one disk to another should be done via the method given in "Part 2 — Updating Folder Location" here: www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines