• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Lightroom does not find camera when tethering (...or it takes ages)

Community Beginner ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

Hi, hopefully someone knows how to fix this. When I try to shoot tethered, Lightroom takes ages, last time over an hour (!), to find my camera. It's not the cable or the usb port as Bridge detects the camera immediately.

It always took a moment, but with the latest updates it's just frustrating. I went through all the steps for troubleshooting like empty memory card, install update, restart, close all other software ...nothing helped. 

I'm using a Nikon D6, LR 12.2, MBpro, MacOS 13.2.1, intel chip , but same issue with MBpro and M1max.
Glad for any advice.

TOPICS
macOS

Views

144

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 13, 2023 Mar 13, 2023

Fixed -Thank you John Rellis, I've followed the topic at @Rikk Flohr: Photography and they've just released LR 12.2.1 which has fixed the problem. LR recognizes the camera now on both intel and Apple silicon.

Votes

Translate

Translate
New Here ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I am using a Nikon D850 and my camera is also not detected when trying to shoot tethered.  I am using a MacOS Ventura 13.2.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

Tethering Nikons didn't work when Mac OS 13 was released due to bugs in the library that Nikon supplies to Adobe:

https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-ventura-known-issues-please-read-...

 

When LR 12.2 was released  the problem with tethering Nikons was silently removed from the relevant help article, though there was no official announcement in the 12.2 release notes:

https://helpx.adobe.com/lightroom-classic/kb/lightroom-classic-and-macos-ventura.html

https://helpx.adobe.com/lightroom-classic/kb/fixed-issues.html

 

But there continue to be some reports here of problems. Perhaps @Rikk Flohr: Photography can clarify the official status of tethering Nikons.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

LATEST

Fixed -Thank you John Rellis, I've followed the topic at @Rikk Flohr: Photography and they've just released LR 12.2.1 which has fixed the problem. LR recognizes the camera now on both intel and Apple silicon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines