Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom does not rename files.

New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I use macOS Big Sur 11.4 and Lightroom 10.3

It's not the first time it happens, but when I'm going to rename the files (Raw Canon and Raf Fujifilm), I select the images and choose the name format I use professionally.

When I finish the process, the process bar appears at the top left, but the files are not renamed.

The strange thing is that it happens with some photos and not others.

I've restarted the computer or lightroom, formatted the computer and reinstalled lightroom and it didn't work.

Has anyone ever experienced this ?

TOPICS
Bug, Mac, Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Are any of those virtual copys?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

These are the original files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Will not assume, well put this out just in case (a bit dated now, goes back to Catalina), but??

 

https://nektony.com/duplicate-finder-free/folders-permission

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

A number of people have reported similar symptoms:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-102-batch-file-rena... 

 

Adobe has acknowledged the bug but the developers are unable to reproduce the problem (at least as of a month ago):

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-102-batch-file-rena... 

 

Please add details of your issue to the bug report andd be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely Adobe will prioritize the fix, and you'll be notified when the bug's status changes. Product developers rarely participate in this forum and won't see your feedback.  A full-resolution screen recording of the entire LR window showing the symptoms from start to finish might provide Adobe with important details about how to reproduce the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines