• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Lightroom et sous-exposition A7IV

Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

Bonjour à tous,

Je rencontre un probleme lors de l'import de mes fichiers RAW de mon Sony A7IV dans Lightroom.

La totalité de mes images se retrouvent sous-exposées de 2 diaphs.

Je précise que j'ai déja exploré la piste "DRO" et confirme que l'option est bien en off sur mon boitier.

Je vous joins une photo de l'A7IV ainsi qu'une provenant de mon ancien boitier l'A7III pour l'exemple.

Les 2 images ont été réalisés dans les mêmes conditions d'éclairage et la limite ISO de mon A7IV est de 3200 ISO.

 

Merci par avance pour votre aide et bonne journée à tous !

 

Jérémy

TOPICS
macOS

Views

753

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

What is going on in your Treatment Panel? Some error with the profile?

9.png

 

Also, what is shown in the History Panel???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

P.S. I see you are new to the community. One recommendation when posting images. Please use the Insert Photo button instead of the Insert Attachment. Use the Insert Photo for images, use the Attachment for long documents and PDF. That works better, and a few advanced members cannot or will not open those attachments.

 

From Ref (1):

 

10.png

 

REF (1): Community How-To Guide - Tips & Best Practices

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

Hi GoldingD, Thanks you for your reactivity.

About the error profile, that is a good question ! 🙂

Since the latest update i have this message.

When i change manualy to other profile, nothing change on the picture.

 

Thanks you for the advice, i'll pay attention to that if i need to post picture again 🙂

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

The translation of that part of the Basic panel:

Profile: Camera Standard
Profile missing

 

Very curious, since LR provides camera-matching profiles for the Sony A7 IV.  Some next troubleshooting steps:

 

1. Do Help > System Info and let us know the precise version of LR you're running.

 

2. In Library, select the problem photo and do Metadata > Save Metadata To File. Then upload the .arw file and its .xmp sidecar to Dropbox, Google Drive, or similar and post the sharing link here. That should give enough clues as to what's going wrongl.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

Hi John,

Vous trouverez ci-joint les informations demandées.

Malheureusement, je n'ai pas retrouvé le fichier .XMP dans le dossier où se trouve le fichier .arw.

Il doit etre dans un dossier annexe mais où...

 

 

 

Capture d’écran 2023-10-30 à 10.44.16.pngCapture d’écran 2023-10-30 à 10.46.39.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

"Unfortunately, I couldn't find the .XMP file in the folder where the .arw file is located."

 

When you did Save Metadata To File, I assume you clicked Continue?  In LR Library, right-click the photo and do Show In Finder.

 

If you still can't find the .xmp file, then do this instead:

 

1. In Library, select the problem photo and do File > Export As Catalog.

 

2. Select these options: Export Selected Photos Only; Export Negative Files.

 

3. Zip (compress) the exported catalog folder, upload to Dropbox, Google Drive, or similar, and post the sharing link here. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Bonjour et merci encore pour votre aide.

Vous trouverez ci-joint le lien : https://www.dropbox.com/scl/fi/oca3g9nbr9qwxs04821on/Test.zip?rlkey=uculjppdybjfa4kab5se0k732&dl=0

Belle journée,

Jérémy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

When I open that catalog and click on the Import step, I see "Profile missing" too:

johnrellis_0-1699028875999.png

johnrellis_1-1699028939732.png

 

At the time the photo was imported into your catalog, you had set a raw default in Preferences > Presets that set the Profile to Camera Standard, so that profile was applied to the photo. Your screenshot above shows the raw default in Preferences > Presets as Global: ISO Variable, so likely the preset ISO Variable has the Treatment & Profile option checked, and it includes Camera Standard.

 

But the Sony A7 IV (and other newer Sonys) doesn't have a profile named Camera Standard -- it is called Camera ST. So when you imported the photo, LR tried to apply the raw default Profile: Camera Standard to the photo, but since there is no such profile for that camera, LR reports "Profile missing".

 

johnrellis_0-1699034280321.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

"All of my images end up underexposed by 2 stops."

 

This issue isn't related to the missing profile error discussed above. Rather, I think you're seeing the confusing effect of having set the camera's Picture Profile to PP8 or PP9, which is Gamma S-Log3 (PP8 or PP9).

 

The camera's exposure mode was set to Manual, and the photo was exposed at 1/400, f/13, ISO 1250, which is an Exposure Value (EV) of 12.4. According to this article, that might be somewhat underexposed for an outdoor photo taken about an hour after sunrise on a clear day (I'm assuming this was somewhere in the French Alps?).  

 

The appearance of the photo in LR with Profile: Camera ST looks very similar to the appear of the photo in Sony's Imaging Edge utility with its ST setting:

johnrellis_1-1699037577671.png

 

johnrellis_2-1699037700349.png

 

This confirms that LR is interpreting the raw photo correctly. The histogram in Imaging Edge indicates that the photo is underexposed.

 

I think what might be misleading you is that the photo was taken with the camera's Picture Profile set to PP8 or PP9, gamma S-Log3. This picture profile, like the other "s-log" profiles, is intended to encode video with an increased dynamic range, and such video needs to post-processed with software that understands that encoding.  Picture Profile doesn't affect the pixel values recorded in the raw image, and LR ignores Picture Profile entirely.

 

However, the camera  does encode JPEGs with the currently selected Picture Profile, including the JPEG embedded preview recorded in the raw photo:

johnrellis_3-1699038456685.png

 

The live preview on the camera's screen and view finder also uses the current Picture Profile, so the screenshot above is what you would have seen when you pressed the shutter. The flat and neutral appearance of that preview is caused by the S-Log3 gamma encoding, but it's not at all representative of the appearance produced by Adobe's or Sony's camera profiles.

 

So you should set Picture Profile to Off when shooting raw.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Bonjour John,

 

Je vous remercie pour votre aide précieuse et votre temps.

Si je comprends bien, si j'avais désactivité le profil picture ainsi que l'aide à l'affichage gamma, je me serais rendu compte que l'image que j'allais prendre etait sous-exposée ?

Je me serais fait tromper par l'interpretation de l'appareil qui me donnait comme retour un JPG lui même biaisé.

 

Pas simple de tout suivre avec ces nouveaux "super boitiers" ! 🙂

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

"If I had deactivated the picture profile as well as the gamma display assistance, I would have realized that the image I was going to take was underexposed? I would have been deceived by the interpretation of the device which gave me a JPG that was itself biased."

 

That's right. Be sure to take some test shots to confirm our understanding is correct!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

Merci beaucoup pour votre aide ! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

In LrC /Preferences/Presets/ in the RAW Defaults section, anything other that Adobe Default? Perhaps the other camera is set to be used for this when it is used?

 

11.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

Bonjour, 

J'ai ajouté il y a plusieurs années maintenant un parametre de gestion des ISO qui automatise une serie de réglage sur cette partie de développement.

Cela n'avait pas d'influence sur le rendu jusqu'ici...

 

Capture d’écran 2023-10-30 à 10.54.29.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

So, is that the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

Not at all, no change unfortunately...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines