Lightroom is not opening / Lightroom ne se lance plus

New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

Hi,

I have Lightroom 6 on iMAC.

Lightroom is not opening yet. It stops after 4 seconds without error message.

I called the Apple support. They ask me to upgrade with Catalina Version but it does the same.

Can you give me ideas to resolve the problem ?

Thanks

 

Bonjour,

J'ai Lightroom 6 sur iMAC.

Lightroom ne se lance plus. Il s'arrête au bout de 4 secondes sans message d'erreur.

J'ai appelé le support Apple. Ils m'ont demandé de mettre à jour l'OS et de passer à la version Catalina mais j'ai le même problème.

Avez-vous des idées pour résoudre mon problème ?

Merci par avance

TOPICS
macOS

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 30, 2021 Dec 30, 2021

Did it work before?

Try if it helps to reset preferences as described here: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Likes

Translate

Translate
Community Expert ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

Did it work before?

Try if it helps to reset preferences as described here: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

Yes it worked during 5 years !!

I will try your idea.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot !

I apply this https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ and now it works !!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines