Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom is showing my photos but not recognizing them after a transfer to external drive

New Here ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hi! I hope someone here can help me. I am not a tech person at all so I'm kind of at a loss what to do here.

I used to have all of my photos on my desktop (1 TB), but then had to move them to an external hard drive as I was running out of room and the computer was very slow. I transferred the photos through finder (I have a Mac) from the hard drive to the external drive. I confirmed that they were transferred and located the pictures in Lightroom and thought all was fine. My folder hierarchy is by year under Pictures and I transferred all of my photos thru 2019 to the external drive. Once I confirmed all of this, I then deleted the folders from my desktop hard drive.

Now that I think of it, I have a new hard drive in the computer (an SSD) and transferred everything over. I wonder if I messed things up when I recovered my Lightroom catalogs from Time Machine? Crap!!!!! I have several Lightroom catalogs, which was suggested by a photographer friend as a way to speed things up. I have a catalog for 2017, 2018, 2019, etc. and then a basic catalog for all pictures from 2016 and earlier in one original catalog.

So when I open the respective catalogs for the folders I moved to the external drive, I can see the pictures, the Lightroom edits made, and the correct file structure. However, when I go into Develop, it says "the file cannot be found" and no further edits can be made. In addition, I cannot export the photos or edit it in another program (i.e, Photoshop).

Has this happened to anyone before? Can this be fixed? I obviously still have all of my original photos, so it's not a total panic, but I'd rather not have to start over from scratch and reload everything and redo the edits (at least I have a record of those edits so it's not totally from scratch).

Once I figure this out, I want to transfer everything to a portable hard drive (5 TB) so I can go b/w my new laptop (travel) and desktop (home).

Attached are screenshots of what I am seeing when I open the file in the develop module. The first pic is when I try to export the photo. The second pic is when I try to edit the photo in Topaz AI.

I appreciate and all suggestions, including a place, if any, I can go and have someone fix it for me! (I am doing a photography workshop in 2 weeks and don't want to have to start from scratch and create a new catalog on a new machine and not be able to bring examples of my past work)

Thanks!
RobinScreen Shot 2021-08-11 at 10.52.57 PM.pngScreen Shot 2021-08-11 at 10.53.19 PM.png

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
macOS

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines