• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Lightroom Loading Problem

Explorer ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

When I attempt to laod Lightroom Classic it opens OK, but then a grey overlay appears on the screen and I cannot access the program. I need to shut down the program via Task Manager. Lightroom Loading Problem.jpg

TOPICS
Windows

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

First a diagnostic test

 

With LrC not running, on your keyboard press down and hold the ALT key, while holding that down, click on your LrC startup icon. This should bring up a dialog where you can select a catalog, or in this case, select to create a new catalog. Select new catalog, and see what happens.

 

Second a revisit to the desired catalog

 

If that new catalog came up, and LrC did not hang/crash, close that catalog. Then using Windows File Explorer, navigate to wherever you keep that desired catalog, and double click on it. Does the catalog open? And is this the catalog you thought you were working on before the issues.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

LATEST

On my 'old' Dell xps-13 with Windows-10 and 8GB ram, I can see this same problem of greyed screen (Not Responding) if I mouse click anywhere on the Lr-Classic interface before the catalog has fully 'loaded'.

ie. I must wait until all features of the interface appear- such as folders showing correctly, info on thumbnail borders all showing, etc. I think in your screenclip I do see folders showing in grey (ie. not fully 'loaded')

IOW- Wait for the catalog to completely open before 'touching' the screen.

What happens if you give your catalog more time to load?

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines