lightroom loopt vast /

New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Goedemorgen / Goodmorning 

 Ik had de laatste lightroom geïnstalleerd en sindsdien loopt lightroom vast of sluit het onmiddellijk! De vorige versie die ik gebruikte werkt niet meer! Ik heb nu de 10.4 versie geïnstalleerd, deze werkt nog steeds! Ik kreeg het advies om de nieuwste NVIDIA GeForce gtx 1660 super te installeren, maar de nieuwste was al geïnstalleerd! Het probleem is er nog steeds! Heb je nog een voorstel??

 

Bedankt
Groetjes Marjolein

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Are you referring to Lightroom Classic or Lightroom Cloud-based

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Which operating system do you use? 

Is your system up-to-date? Do you have install all patches and updates for your operating system.

Do you have install the latest version for all your drivers (especially the graphic card)? 

Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

 

Do you get an error message? If yes, please post the exact message or an screenshot.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines