• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lightroom masks not working on 85mm shot jewelry images

New Here ,
Dec 12, 2023 Dec 12, 2023

Copy link to clipboard

Copied

Hi there - I'm shooting small pendants with a Sony A7 IV and and 85mm 1.8 lens on a white background (under and back lighting with soft box to the side and a v-flat light cone to diffuse).  Shooting at around F5.6 and ISO 100 in RAW.  Problem I'm having is that when I import the photos into Lightroom to edit, I can't mask off the background (to get a true all white background).  I'm wondering if it's because the image of the pendant is so small that even thought I crop it down when I try to apply a mask it doesn't detect the pendant.  I can't be the first to shoot a small product with an 85mm lens.  How can I get Lightroom to mask off the background of an image that is small relative to the overall picture??

TOPICS
macOS

Views

40

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

LATEST

Hello - Please share one of your images so that we can test. You can upload one to the post or provide a higher res image with a link to download.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines