Lightroom not displaying correct data for selected image, won't assign star rankings

Enthusiast ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Lightroom is not displaying the correct data for a selected image.  See screenshot below.  Image _DSC8956.NEF is the selected image but on the black bar above the filmstrip to the left the filename is given as _DSC8934.NEF.  It reads this filename regardless of what image is selected.  LR seems frozen on the image _DSC8934.NEF as it displays this filename regardless of what image is selected and shows any image with a 1-star ranking, which the image _DSC8934.NEF has, even when the selected image is not ranked.  In short, LR seems frozen on the image _DSC8934.NEF.  Anyone know what's going on?  

 

bartonlew_0-1646968038227.png

 

TOPICS
Windows

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 11, 2022 Mar 11, 2022
Have you tried the, often advised, Reset of the Preferences file? Make a Backup of the Preference file so as to restore if it a 'reset' is not a fix. PREFERENCES RESET I notice that the images are all synced. Could any changes be delayed because of syncing? Do you see the same symptoms in a folder of images that are not synced?

Likes

Translate

Translate
Adobe Community Professional ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

Where is your mouse cursor?

The Metadata panel in your screen-clip is indicating the selected image.

The filename just above the filmstrip will display the image where the mouse cursor 'hovers' (not the same).

 

 

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Thanks.  Yesterday, when I wrote this, the filename was showing as the same regardless of which image the mouse was hovering over.  This is reflected in my screenshot, where the mouse is hovering over _DSC8956 but the filename above the filmstrip is _DSC8934.  More importantly, it reflected that the image was ranked even when it wasn't (because the particular image it was frozen on was ranked) and would not let me rank images.  Today however all is working well.  This happens periodically to me in LR, and it's not a huge problem unless I am under a deadline.  It would be nice if there was a solution other than waiting 12 hours - as in closing LR and reopening, but that often doesn't do it.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Have you tried the, often advised, Reset of the Preferences file?

Make a Backup of the Preference file so as to restore if it a 'reset' is not a fix.

PREFERENCES RESET

I notice that the images are all synced. Could any changes be delayed because of syncing? Do you see the same symptoms in a folder of images that are not synced?

 

 

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

LATEST

Thanks, I'll try that re Preferences.  I don't understand Syncing and I don't have the patience to figure it out.  I've tried by searching the FAQs.  My photos seem to be continually in sync (some photos are always syncing) but maybe that's how it's supposed to work.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

Deleted

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines