Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom not importing files

Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Since this update, my Lightroom classic is acting wild.  It will not import files taken on my canon R5.  It says it is importing but nothing happens, at all.  And when I try to quit, it will not.  It freezes and I have to force quit the application.  

 

Any one else experiencing this?

TOPICS
macOS

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Please reset the Lightroom preferences to the defualt settings.

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Thanks for the reply.  I've done this and still, the importing function is not working and freezes the application.  Even if I try to import from a file on the hardrive and not from the cfexpress.  Any other tips? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Could you please post a screenshot of your import screen. At keast three different possible issues, the three have a different appearance in the import screen.

 

One was solved by restoring the oreference file, as you have already tried. One involved MASOC Files anf Folders security (privacy). And I forget the third.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Screen Shot 2021-08-27 at 1.43.15 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Ah, yes, a third possibility, in your import, did you select Add for method. (as opposed to Copy as DNG, Copy, Move)? 

 

If so, temporarily select Copy, then over on the right, inspect the destination, does whatever is listed as destination actually exist? If not, pick a destination that exists (does  not have to be where you placed the photos, just has to be viable), revert to ADD, continue.

 

Yes yes yes, it should not matter what the previous destination used was when using ADD. bit  an oddity  or bug going way back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

In that screenshot  of the import screen, it does not appear that you have selected the folder in the card containing the images,  100CANON.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Right.  That was a fresh open.  But when it is selected and the files are shown... it will not actually import.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Please do not attach screenshots. Many community members absolutely refuse to open them, it is a trust issue. I see that your first screenshot did not use the attachment method. You can use the insert photo button, or simply copy/paste.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

You second screen shot attachment, shows you have selected the “move” option at import the source appears to be direct from the Camera with an SD CARD, what happens if you choose “copy”.

Does that work for you?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

I'm not sure why Move was selected.  I was using copy and that was not working.  I am using a card reader and not connected directly to the camera.  What ended up working was choosing Move first and locating the destination of the files then choosing add before deciding to import.  That imported them and kept the files on the card.  

 

Thanks for the tips and help:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

While waiting for the screenshots to be reposted so that other high end capability members may reply. I went and looked at your attachments. A few observations (might have nothing to do with your isse)

 

1. Never ever ever use MOVE, an inherent risk exists, files could get deleted and not copied. I never trust Move, be it MAC or WIN.

 

2. Never use MOVE, as the copy on the SD card will be gone at the end of the import. Do not delete those images, or format that card, until you have at least one backup of the photos.

 

3. Many users like to just attach the camera with the SD card inserted via USB. While this works, it is slower than via a SD card reader. And odd issues can arise.

 

4. You are already using Files as source as opposed to Device, good, using Device is problematic. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

I'm not sure why Move was selected.  I def did not try to do that.  I chose the Copy option and directed the files to destination and then selected Add before chosing to import.  That ended up working. And all files remained on the card and are operating as usual.  

 

I will say, that I did this once before and it did not work.  So, I'm curious how the next import is going to go.

 

Thank you so much for your help!  I appreicate so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

LATEST

Great to hear that you got it sorted out.

Just another thought, if they were imported using the “ Add” option they would not have been saved to the computer. You need to check!!

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Outside of LrC, on your MAC, bring up Security and Privacy, select the Privacy tab, scroll down to Files and Folders, make sure external volumes is checked

 

CatalinaFilesandFolderrs.PNG

https://nektony.com/duplicate-finder-free/folders-permission

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines