Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom not recognizing images

New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Had a little storm last night and the power flickered a couple of times. I use a battery backup so the power outage should not be an issue. But, it was working perfectly before. What is happening is that the images in my folders won't display. I arrange my images by Year then sub folders for the day they were shot. The Year folder show 0 for contents by when expanded all the files are there. However, when I open those folders no images are displayed. Oddly, when I use the Keyword approach the images referenced by their keyword all display. I'm using a MacBook Pro with up to date OS and most recent upgrade on Lightroom. Anyone have an idea how to reconnect my images (on an external hard drive) back to my Lightroom Library?

Thanks, Doug

TOPICS
Problem or error

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Are there exclamation point icons on the photos (see Figure 2 here) or question mark icons on the folders? If so, then the instructions at that link explain how to fix these problems.

 

If there are no such icons, then show us screen captures to illustrate the problem. (Use the "Insert Photos" icon, do not attach files) Also please state the version NUMBER of your Lightroom and the version NUMBER of your operating system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines