Lightroom overwriting xmp settings created from Camera RAW plugin during import

Explorer ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

How can I import RAW files into Lightroom Classic (11.0.1) with edits applied from another editor such as the Camera RAW plugin for Photoshop? Currently, as soon as I import, it rewrites all the xmp information, and I have lost hours of work to this. I want to be able to use both applications interchangeably.

 

In Lightroom Classic preferences, I have tried changing the Presets options, but all are producing the same result, that is - replacing the existing xmp files which I would like to avoid.

 

Using an M1 Macbook Air with 11.6.1

Any help is appreciated

 

 

 

TOPICS
Cross-app workflows , macOS

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 13, 2021 Dec 13, 2021

You should be able to bounce back and forth between ACR and Lightroom Classic if on version parity without any issue. HOWEVER, if you import after an edit in ACR, AND you have some presets on Import set, or preference for Global Camera Settings, then I believe they will take precedent. So check your preferences for both import and presets.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

You should be able to bounce back and forth between ACR and Lightroom Classic if on version parity without any issue. HOWEVER, if you import after an edit in ACR, AND you have some presets on Import set, or preference for Global Camera Settings, then I believe they will take precedent. So check your preferences for both import and presets.


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your response. Yes, it was the setting in the Import dialogue that was applying a preset on import. It must have been reset during an update along the way. Thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines