• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom/Photoshop Roundtrip Issues!

Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Thank you Adobe support for the great customer service. Spent 4 hours on phone with them. They could not be nicer.

Have tried every trick in the book. They tried everything.

Lightroom to Photoshop roundtrip NOT WORKING.

Photoshop edits are "SAVE" but only a blank shows up in Lightroom.

Anyone have ideas?

THANKS!!

TOPICS
macOS

Views

577

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Sorry-

MAC Monterey. All Adobe are up to date.

Reinstalls, reboots have not worked.

Creative Cloud cleaner used.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Please post version numbers. 'Up to date' means nothing and can still be wrong, because it could be part of the problem.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

It's difficult to add a suggestion when you write you've tried everything in the book. But I'll add this just in case:

When the 'link' between Lightroom Classic and Photoshop has issues, one of the first things to try is this:
1. Use the Adobe Creative Cloud application to uninstall both Photoshop and Lightroom Classic and when asked, keep preferences. 
2. Install Photoshop first, then Lightroom Classic. The order is what is very important here.
Better? 

Now it kind of sounds like the image is saved but you don't see a preview. What does "Blank shows up" mean, and can you provide a screen capture. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Thanks all. 

Monterey 12.5.1

Lightroom Classic 12.1

Photoshop 2023 24.1.1

After hitting "SAVE" the image is no longer seen in the Lightroom screen. Just a GREY blank.

Adobe was on my computer and all of the above were done just like you said DigDog

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Did you disable GPU in preferences? 

Does this show up gray in both Library and Develop modules? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

GPU is on

Shows Grey in Develop and Library

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

But if you disable GPU in preferences? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

No when OFF as well 😞

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

quote

No when OFF as well 😞

 


By @jacka37423635

NO meaning its still gray or no, off works? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

HOLD ON!!!!

I just looked at my Collections Folder for 5 stars (the images I have been working on are 5stars).

The EDITED IMAGES from Photoshop ARE HERE!

I have FILTERS OFF in Lightroom when editing.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

quote

HOLD ON!!!!

I just looked at my Collections Folder for 5 stars (the images I have been working on are 5stars).

The EDITED IMAGES from Photoshop ARE HERE!

I have FILTERS OFF in Lightroom when editing.

 


By @jacka37423635

Meaning all is well? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Meaning at least I found them!

But the images are being placed in a different part of the Folder and not back to the Slide View that is the active screen in Lightroom.

So I need to SAVE, then go to ALL PHOTOGRAPHS or scroll around the Folder to find the edited image.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

Make sure in Photoshop to use Save, not Save As... 

Save should place the new, edited images next to the original and update the catalog showing (now) both. 

In the Mac Finder, you might see the order differ as it might be set by date etc. But in the Library, you should see the saved image from Photoshop next to the original. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2023 Feb 11, 2023

Copy link to clipboard

Copied

THANK YOU

However, Yes I use SAVE. No, the image is just not coming back to the Folder.

It is NOT side by Side. The Filters are OFF. The Sort Order is File Name.

Oh well!

REALLY appreciate the help!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Do the images come back into a different folder with the same name? If so, read this: 

https://www.lightroomqueen.com/capitalization-catalog-error/

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

No 😞

I know they are going elsewhere,however.

Just can't figure out how/where!

THANK YOU

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Do you have Stack with Original ticked on under the External Editing tab in Settings?

 

cmgap_0-1676212527973.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Once you've found your PS Edit e.g. using All Photographs, right-click and use Show in Finder (for location on disk) or else Go to Folder in Library) (for location in the Catalog's Folders panel) to work out what's going on.

 

If it's then still not clear, right-clicking and using Show Parent Folder inside the Folders panel can in effect travel up the folder tree, until you reach e.g. the capitalisation difference that is responsible. 

 

For context, with usual external editing to PS, the image reaches PS in memory only, hence no new PSD / TIFF has as yet been created on disk nor imported to LrC. When you then first click Save, that is in effect a Save As, but with the save location and filename coming from LrC. Doing an initial Save As lets you specify instead, some different location and filename (and file type even). Either way a communication channel back to LrC tells the Catalog to import the brand new file. It's true that any subsequent Save As elsewhere, will produce an additional file which the Catalog will know nothing about. But as an initial "establishing" action, either is OK.

 

Otherwise IF you've used an external editing preset, or IF LrC and ACR/PS are not version intercompatible, the PSD / TIFF gets rendered, saved to disk and imported by LrC instantly. This already-existing file on disk is then opened into PS. Your subsequent Save is merely updating something which LrC is already 'watching'. And doing Save As even for your very first save within PS, will accordingly produce an additional file which the Catalog knows nothing about.

 

One way to tell the difference between these two situations is: look at the title of the document window inside PS. If that reports as a source file from the Catalog e.g. a Raw, then this image version is not as yet saved to disk at all. If that instead reports as a PSD or a TIFF, then it has already been so.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Not sure if this applies, but it has confused me before.  

 

If I'm viewing files in a collection, send one to Photoshop and return, it won't show.  It returns to the Folder with the original, but is not added to the collection unless I add it.  Where it trips me up the most often is when I have a fresh Import and forget that I am in the Previous Import collection.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

@Bill Sprague , if you are referring to the Previous Import, that shows in the Catalog section of the Library Module. That is not a user Collection and I would not expected it to function as a Collection. That is created every time you perform an import.

See the screen capture below.

B5694344-2032-48B1-A23D-D7D25513FE8F.png


If you select a image in a user created Collection and used the edit in function to send to PS the saved image from PS should be displayed in the Collection and in the Folder where the original image resides.

P.S Did a further test and selected an image in Previous Import sent to PS and when saved it did show in the Previous Import and the Folder where the original is located.

Will do some further testing later.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.6 BigSur,; LrC 12.3, Lr 6.3.1 Ps 24.4.1,; ACR 15.3,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

THANK YOU ALL.

I could not have had better advice.

Really appreciate the effort everyone put in to help this dumb----

Using everyones advice I have resolved my issue.

All of you did what Adobe could not.

What a great group of people in this community.

🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Great thanks for letting us know. Please post the fix so that it may help others who run into this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

Hello Community.

So, it turned out that Lightroom was displaying my har drive TWICE.

This was not evident, as all of the folders were displayed on the first iteration of the HD, and the fact that the "DUPLICATE" hard drive name was present was not easily seen by me.

So, Photoshop was sending the edited image to the "duplicate"!

I turned the hardrive off. Closed Lightroom. Turned on the hard drive, then re-started Lightroom.

Somehow this WORKED

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

LATEST

If your double hard drive returns, you may need to take a different action: 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-displays-same-hard-drive-twice.html

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines