• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom plante mon MacBook

Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Bonjour,

 

J'ai acheté ma license il y a quelques semaines. Jusque là aucun soucis, mais depuis aujourd'hui LIGHTROOM fait planter mon macbook.

Sans demande spécifique, je travaille juste le développement de mes photos, le mac plante, plus rien ne répond et le mac s'éteind.

Que faire ?

MacOS Big Sur - Processeur 2,5 GHz intel core i7 quatre coeurs - memoire 16 Go 1600 MHz DDR3 - Graphisme Intel Iris Pro 1536 Mo - SSD 512 Go

Lightroom Classic Version 11.5

 

Merci

TOPICS
macOS

Views

252

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Try resetting your Lightroom preferences:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Also see: https://community.adobe.com/t5/lightroom-classic-discussions/important-steps-for-manually-resetting-...

 

Quit Lightroom Classic.

MacOS: Press and hold the Shift + Option keys.

Windows: Press and hold the Shift + Alt keys.

While holding down the keys, launch Lightroom Classic. 

When asked, select "Yes". 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

If resetting preferences doesn't help, it may be that the fans are clogged or not working, causing the computer to overheat and abruptly shut down to avoid damage.   This is a common problem with Lightroom on Intel Macbooks -- Lightroom uses computers much more heavily than most apps, thus causing the CPU/GPU to use more power, thus generating more heat.


To quickly test this, install the free Intel Power Gadget and monitor the temperature as you use Lightroom.  If it's getting up close to 100, you've got a problem.  Best to get it serviced.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2023 Oct 21, 2023

Copy link to clipboard

Copied

bonjour

cette carte est sans doute très dysfonctionnelle avec lr qui est responsble ? 

Je renonce à ce MACBOOKPRO pur en trouver un meilleur

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

LATEST

If you're referring to the Macbook Pro from 2015 or thereabouts with an Intel Iris Pro graphics chip with 1536 MB of graphics memory and no additional graphics processor (e.g. an AMD GPU):

https://support.apple.com/kb/sp719?locale=en_US

 

The drivers for that version of the Intel Iris Pro Graphics chip no longer get regular bug fixes from Intel (LR depends on bug-free drivers).  In addition, that Macbook GPU has less than the 2 GB minimum graphics memory required by LR to execute all the AI commands correctly.

 

However, you should be able to keep using that Macbook for editing:

 

1. Disable the use of the GPU for AI commands:

https://helpx.adobe.com/camera-raw/kb/acr-gpu-faq.html#lens-blur

 

This requires LR Classic 13, which requires Mac OS 12 or later, which will run Macbook Pros and Airs from 2015 and later, and Macbooks from 2016 and later.

 

2. If necessary, set Preferences > Performnce > Use Graphics Processor to Off.

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines