Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Shows over expose CR3 files

New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Hello all, yesterday I shot birthday of my client in CRAW (compressed Raw format) on my canon EOS R camera after copying the CR3 files in my computer drive , I created an new catlog in lightroom and started importing all the pictures with 1-1 preview, after importing suddenly pictures get over exposed in lightroom, when again I see the pictures in fast tone viewer, it was perfect. I think this is an problem with the lightroom colour profile, I have lightroom 9.4 version with 12.4 camera raw filter, still there I feel is color profile is not been matched. Please can some one help me with the same.

TOPICS
Import and export

Views

219

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Sorry, I don't see the over exposure of Untitle1.png to 'lr fast tone.png' on Windows 10 Photos (See attached)

A couple of observations:

  • I'm not a Canon user so assume your CRAW is one of the supported Canon formats for LRc
  • I assume that what we are looking at is the RAW file format and not a JPEG.
  • You have not made any adjustments to the imported file. I don't know if Fast Tone Viewer makes adjustments and/or has a choice between converting the image or showing the embedded JPG in the RAW file.
  • You haven't enabled the Highlight Clipping (up arrow on the histogram) to show if there are blown highlights. Based on the histogram, it looks like you may have some.
  • I'd start by clicking Auto to see what LRc will do to adjustments. That may solve your issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Check your camera's settings and see if you have Highlight Tone Priority or Auto Lighting Optimizer enabled. Both of these settings are only applied to the camera JPEG file and raw files embedded JPEG preview. FastStone image viewer only displays the raw file's embedded JPEG preview. If either of the above mentioned settings are enabled it will look different than the raw file inside LrC.

 

Applying LrC's Basic panel Tone Controls should allow you to match the JPEG preview and even improve the raw file rendering.

 

https://helpx.adobe.com/lightroom-classic/help/tone-control-adjustment.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Dear Sir,

 

Thanks for replying to this message. I think I dont have the colour profiles which eos r supports. Both Highlight tone priority and Auto Lighting Optimizer were disabled when I was shooting still I have problems. Could you also say me what are the prefrences to be kept while opening an CR3 file, I have kept under prefrences , under Presets folder, to Camera Settings, Please do help me as soon as possible. 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

 Please do help me as soon as possible. 

 

 

 


By @ronak_savla

Keep in mind, LR is designed to assist in the development of your RAW files. Yes, you can set up Presets for import but only after you understand what you need to do. Like I said earlier, try selecting Auto in the Develop module to see if that helps. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

 

 

 

Thanks for replying to this message. I think I dont have the colour profiles which eos r supports. Both Highlight tone priority and Auto Lighting Optimizer were disabled when I was shooting still I have problems.

 

You need to update to the latest LrC version 10.1.1 for the latest camera profiles and follow the instructions at the link I provided to fix the over-exposure issue. Here's the link again for you:

 

https://feedback.photoshop.com/conversations/camera-raw-and-dng/camera-raw-canon-r5-raw-images-are-u...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Dear Sir,

Is it possible for you to send me the color profile of EOS R once ? you can email or send via google drive to 

ronak4news@gmail.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

LATEST

The Version 2 Profiles (V2) will be included when you update to Lr10.1.1

 

Screen Shot 2021-02-08 at 11.02.26 AM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Some have reported issues with some EOS R's rendering too dark:

https://feedback.photoshop.com/conversations/camera-raw-and-dng/camera-raw-r5-and-dng-converter/5f5f...

I believe that's a bug that was fixed in later versions. But if someone had edited the dark appearing image (which wasn't really too dark and this has nothing to do with exposure, that's baked in as you capture the image), opening such an image with a newer version would look too bright. 

FWIW, you cannot gauge exposure in LR; it doesn't have a raw Histogram. 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

I have lightroom 9.4 version with 12.4 camera raw filter, still there I feel is color profile is not been matched. Please can some one help me with the same.

 

Try updating to LrC 10.1.1 and follow the instructions at the below report concerning this issue.

 

https://feedback.photoshop.com/conversations/camera-raw-and-dng/camera-raw-canon-r5-raw-images-are-u...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines