Lightroom startet nicht

New Here ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Hallo zusammen,

 

seit kurz vor Weihnachten lässt sich mein Lightroom leider nicht mehr starten, ich denke das es einen Zusammenhang gab mit dem Windows Update oder dem Lightroom Update auf Lightroom Classic 11.1

Leider hat selbst die Wiederherstellung alter Versionen nichts gebracht und ich hatte bereits mit dem Adobe Support geschrieben. Die sagten mir wiederum, dass es an Windows liegt. Da ich bei einem neuen Benutzer Lightroom öffnen konnte. Der Windows Support konnte mir jetzt leider auch garnicht weiterhelfen. Ich möchte halt ungerne auf den anderen Benutzer ausweichen aufgrund meiner Daten. Ich habe schon das ein oder andere versucht wie zum Beispiel die Programme Microsoft Visual C++ upzudaten und alte Versionen runterzuschmeißen. 

 

Vielleicht hat ja noch jemand eine Idee, ich bin um jeden Tipp dankbar 🙂

Liebe Grüße

Pauline 

TOPICS
Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Was du mal versuchen kannst ist den GPU-Support zu deaktivieren.

Klicke in Lightroom auf den Menüpunkt "Voreinstellungen". Im angezeigten Dialogfenster gehst zu zum Tab "Leistung". dort deaktivierst du dann die Option "Grafikprozessor verwenden". Danach startest du Lightroom neu.

https://helpx.adobe.com/de/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

 

Sollte Lightroom schon nicht richtig starten dann mussc der GPU-Support in der Konfiguratinsdatei deaktiviert werden. Schau dir dazu Lösdubng 2 im untenstehenden Dokument an.

Beheben von GPU-Problemen | Lightroom Classic (adobe.com)

Du kannst auch mal versuchen die Lightroom-Vorgaben auf die Standardwerte zurückzusetzen.

https://helpx.adobe.com/de/lightroom-classic/help/setting-preferences-lightroom.html#restore_prefere...

 

Wenn das nicht hilft dann solltest du uns mehr Informationen zu deinem System und zu deinem Problem geben:

  • Welche Windows-Version nutzt du?
  • Welche Lightroom-Version hast du installiert?
  • Wie lautet die genaue Fehlermeldung?
  • Was hat sich an deinem System geändert bevor der Fehler aufgetreten ist?

Je mehr Infos du uns gibst um so einfacher ist es zu helfen.

 

Da aber anscheinend Lightroom unter einem neuen Benutzeraccount von Windows funktioniert, schließe ich auch die Möglichkeit nicht ganz aus, dass dein Windows-Profil ein Problem hat. Dann hilft wirklich nur ein neues anzulegen und alle Anwendungen und Daten in diese Profil umzuziehen.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

LATEST

Sorry ... wer lesen kann ist klar im Vorteil. Hat Axel ja bereits gepostet.

 

Die Voreinstellungen zurückzusetzen könnte auch helfen, da diese per User gespeichert werden.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines