Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom stopped syncing

Community Beginner ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

Hi pals!

I have a problem with Lightroom Desktop stopped syncing.

I upload photos from my mobile devices. Both mobile devices sync between themselves but the Desktop Lightroom Classic does not sync with them anymore. It does display the number of photos to sync but this number does not update and nothing happens.

How can I solve this problem?

 

I found a thread about it (https://community.adobe.com/t5/lightroom-classic/lightroom-classic-stopped-syncing/td-p/10508523?pag...)

Recommending to erase /Users//Library/Caches/Adobe/Lightroom/Sync Data/Sync.lrdata (on Mac). Did it but to no avail.

 

I found on YouTube a solution - but it involves deleting all collections and cloud data (which is huge in my case) - and will take (if it succeeds at all) many hours to complete. Is there another way to do it?

The YouTube is on: https://www.youtube.com/watch?v=ZXQZIw2TrNo

 

Would be eternally grateful for help.

 

Regards and stay safe!

Nils.

 

sync.png

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

If Adobe Lightroom on your iPad/iPhone stoped syncing with Adobe Lightroom on your Mac, this process will give you a clean slate, so that Adobe will start sy...
TOPICS
Bug, Problem or error, Sync

Views

729

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 20, 2020 Apr 20, 2020
Hi No answers so I did what the YouTube said and it worked!... Unfortunately now I have to sync all the files again into the cloud but the sync works now!... If someone has a better solution, please post.

Likes

Translate

Translate
Community Beginner ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Hi

 

No answers so I did what the YouTube said and it worked!... Unfortunately now I have to sync all the files again into the cloud but the sync works now!...

 

If someone has a better solution, please post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Hint, be aware that you can only have one (1) Lightroom Classic Catalog file, syncing to your Adobe Creative Cloud account at any point in time. If you log in with another Catalog the previous one will no longer sync.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Thanks, Denis.

 

My problem was that my Mac crashed (dunno why, it happened a few times lately while on Lightroom!) - and then the syncing was out of sync. It just happened to me again. So it's not a catalog issue. I have just one catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Quote "My Mac crashed" did you have to create a new Catalog from a back up, change components in your computer, reinstall OS, etc. Lots of things could cause the Creative Cloud to recognize the Catalog you are using as a new Catalog while syncing.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Hello Nils, I had the same problem with my new iPhone12 Pro. No photos from Lightroom Mobile would sync to my iPad or to Lightroom clasic on my Mac. I found the problem for me was that I was running an antivirus VPN. Oncie I turned off the VPN the photos synced very fast. Hope this is the case for you. Cheers Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I'm having pretty much the same problem except both my phone and my computer won't sync and I also have an error where it says I don't have premium but I do. I've tried restarting the computer, signing out of creative cloud, reinstalling the appand still got the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

Hello, not sure if you saw my post from Jan 24. My syncing problem was due to the fact that I was running an antivirus VPN. Once I turned off the VPN the photos synced very fast. Adobe acknowledged the fact that a VPN can cause problems. Hope this might solve some of your problems. Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines