Lightroom uses all memory during sync

Community Beginner ,
Mar 30, 2018 Mar 30, 2018

Copy link to clipboard

Copied

Hi

When syncing Lightroom CC it ends up stalling with around 430 images to go and - after a period - my Mac warns me that I have insufficient memory, Lightroom stalls and I have to force shut down. Checking the activity monitor something strange is happening: Before reaching the last 430 images, the memory usage is around 4 GB, but then it slowly starts creeping upwards until it reaches the max 8 GB that I have. And it is all caused  by Lightroom (I run no other programs at the same time).

I have tried resetting preferences, deleting Sync.lrdata file and going back to an older catalogue. None of them resolved the issue.

Other users seem to have issue caused by them using Dropbox etc. I am using none of those.

I use a MacBook Pro 2.6 GHz, 8 GB RAM, OS X 10.11.6

Any ideas?

Thanks

Peter

Views

6.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

When I contact tech support, they say it is being worked on and will get back to me in 24-48 hours. They never do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Hi, I have same problrm I didn't have it before but now every activity on Lightroom causes interference even while listening to music from Soundcloud, I have 16 gb memory, so what will say Adobe..???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

2 years later and this problem is still unresolved.  I'm on a desktop machine with 48GB of RAM and 16 cores, and lightroom sync brings it to it's knees.

 

This is completely unacceptable.  Efficient, bidirectional file synchronozation over a network is a solved problem and has been for decades.  

https://github.com/deajan/osync

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

at jpeper, yes the thread is two years old and the software has been upgraded and updated many times. It would have been better if you created a new thread. Please see the screen capture for the forum guidelines.

Just so you are aware this is a user to user forum so you will most likely receive responses from users like yourself and it's best if you can supply sufficient details so responders can provide a meaningful reply.

Forum-guidelines.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.2, LrC 11.1, Lr 5.1, Ps 23.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I tried to use Lightroom Classic for the first time tonight after avoiding it for years, because I have a brand new MB Pro with Catalina and the program I've always used is a 32-bit program. And this brand new computer with the latest version of LRC just told me it was using 110GB of RAM. How is this still an issue after two and a half years?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I just read the reply to the post above mine and apologize, though I can't seem to edit or delete the post. I suppose I can make a new thread. But to make the post more helpful:

 

  • Brand new MacBook Pro (16-Inch 2019)
  • 2.3GHz 8-core i9
  • 16GB Ram
  • macOS Catalina 10.15.7
  • AMD Radeon Pro 5500 8 GB Graphics
  • LrC 10.1

I was experimenting with importing, not a massive number of images, a few hundred maybe, and playing around in the Slideshows app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

LATEST

Please start a new thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines