lightroom version 11.3.1 develop mode not responding after working few minutes

New Here ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

Hi my lightroom develop mode stop responding after working few minutes. Tried unchecking the graphics card and subscription is active but keep coming the same issue. I have attached a picture here for the reference. Sometimes its end up with the blue screen crashing . 

operating system - windows 11

Kindly please help me to resolve this issue because my all work is pending because of this .

 

thanks and regards.

TOPICS
Windows

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

I suggest running the installer and then reinstalling the application. Also, make sure no previous versions are still active on your computer.

warmly/j

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

LATEST

Try resetting your Lightroom preferences:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Quit Lightroom Classic.
MacOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes". 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines