• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Lightroom4.4 Cannot import photos

Community Beginner ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

I have Lightroom 4.4.  Recently I have not been ableto import any photos either from a folder on my mac or from an external disk drive attached to the mac.  I have attached a screenshot.  If I double click on one of these gray boxes I see the image but when I Imortr  the importing hangs forever.  Thanks, SteveScreen Shot 2019-11-30 at 6.39.44 PM.png

Views

416

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

At this stage in the Lightroom Classic version development, with your older LR version, there can be some mismatch between OS version and Lightroom.

Please post your OS name and version here thanks.

I presume the screen shot displays an Import window with thumbnails of files NEVER previously imported?

Can you confirm that Steve?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

BTW the bug below may apply to you but your small pixel screen shot is short of detail on my screen . . .

Can't select ADD while importing
Adobe has acknowledged this bug: 
Please add your constructive opinion to the bug report, and be sure to click Me Too and Follow in the upper-right corner. That will make it a little more likely that Adobe will prioritize a fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

Hi Tony ,

Thanks for this and your earlier reply.  I am running macOS Catalina 10.15.1

Another member of the community posted back to me that my version of Lightoom is not compatable with this current Mac OS. 

This is a new computer and upgrades to the system I have allowed Apple to do automatically.  While I really need to use Lightroom, I do not know if I can or  know how to rollback the system software to one that is compatable with LR4.1 (I recently left a PC to use a Mac as I have Lightroom friends and said that "its a better way to go"- am I out of luck? ) Must I upgrade to the version of Lightroom where I must pay a monthly fee to use Lightroom?

Thanks,

Steve

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2019 Dec 01, 2019

Copy link to clipboard

Copied

Your screen capture leads me to believe that you are presently running macOS 10.15 (Catalina). Earlier versions of Lightroom are not compatible with the new system. See the screen capture taken from an Adobe advisory.

Screenshot 2019-12-01 at 6.37.45 AM.png 

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5, Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

Hi DdeGannes,

Im running LR 4.4 on Mac Catalina 10.15.7 since a while .Till a few weeks ago no problem at all. But now i have same problem as described by stevid1 ???????

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

Please describe the problem you are experiencing. Provide a screen capture if you get an error message.

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5, Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

LATEST

You’ve posted to an ancient thread. It is highly unlikely that the issue described in this thread, though not impossible, is the same one you are currently experiencing. Rather than resurrect an old thread that is seemingly similar, you are better off posting to a new thread with fresh, complete information, including system information, a complete description of the problem, and step-by-step instructions for reproduction. 

 

If the issue is the same, we will merge you back into the appropriate location. 

 

Thank you!

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines