Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Local adjustments disappeared

New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

My brushes for Lightroom are all under the Local adjustment settings in finder but they do not show in Lightroom in the brush panel even if I press the "show other" in presets tab. Only the default brushes are showing

TOPICS
Presets or profiles

Views

194

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 14, 2021 Feb 14, 2021
Your local adjustment presets have two tildes in front of their names. That is odd, because Lightroom does this with the old Develop presets when these are converted from the old .lrtemplate format to the new XMP format. Local Adjustment presets should not be converted, however. They still use the .lrtemplate format. What I suspect is that you placed them in the wrong folder one day, so Lightroom tried to convert them. Remove the two tildes from their names and see if that solves the problem. ...

Likes

Translate

Translate
Guru ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Where have you put these - and have you restarted Lightroom Classic? It reads what files are there when it starts up. Also in Preferences / Presets, has "Store with this Catalog" perhaps been checked?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Thank you. I put them in local adjustment settings, have restarted and ”store with this cataloque” is unchecked😭

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Where is your 'Local Adjustment Settings' folder located?

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

I will attach a photo of where they are lying Johan. Thanks so much for trying to help. I am desperate

image.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Your local adjustment presets have two tildes in front of their names. That is odd, because Lightroom does this with the old Develop presets when these are converted from the old .lrtemplate format to the new XMP format. Local Adjustment presets should not be converted, however. They still use the .lrtemplate format. What I suspect is that you placed them in the wrong folder one day, so Lightroom tried to convert them.

 

Remove the two tildes from their names and see if that solves the problem.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Hi Johan you are a star... That seems to work and I am greatly relieved.

May I ask please ask:

1. How can I ensure LR doesnt remove them again during an update. 

2. How do I ensure my actions are not lost in Photoshop each time there is an update. There does not seem to be a means to save all ones actions in one batch like brushes. I have lost actions that were bought or created many years ago and do not want that to happen again.

Your assistance has been invaluable.

With much appreciation

Pauline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

1: Just don't move the adjustment presets (folder) inside the develop presets folder. That is the only explanation I can give you for what happened. Lightroom should not touch them during an update if they are in the correct location. This is the first time I have ever seen this problem, so this is definitely user error.

2: Select an action set and then click on the button with the small horizontal lines in the upper right corner of the Actions panel. That will give you a menu and one of the menu items is that you can save/export this action set. That allows you to import this set in a new version of Photoshop after an update.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

LATEST

Thank you sincerely fir your assistance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines