Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

[Locked] LR Classic Running "Extremely Slow"

New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hello.  LR is running "extremely" show to the point that it takes over 30 seconds to go from 1 image to the next and be able to edit with an additional 30+ seconds to affect adjustments.  I won't bore you with more details, that paint's a clear picture. I am running LR Classic Desktop release 10.1.1 using WIN 10 OS w/latest updates; have 32 GIG of RAM; C: drive is 1 TB with only 23 of space used. I store my catalogs and images on a series of external drives that are 3+TB each. I saw a post that said to turn off windows indexing and I did that but it did not change anything.

In an attempt to resolve this issue I shut down everything else running and only have LR open but that has not changed anything.

 

Please Advise what I can do to resolve this issue

 

[Moderator: Thread locked because double post.]

[Further discussion please here: LR Classic Desktop 'Extremely" Slow - Adobe Support Community - 11860667]

 

TOPICS
Performance, Problem or error, Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

LATEST

I looks like you posted this twice. See my answer on your other post.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines