lost access to all my photos that I have imported on Lightroom . They cant be edited in develop

New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I have lost access to all my photos that I have imported on lightroom . They can't be edited in develop

They all just appear with an exclamation mark and the folders with a question mark 
I kept the files in an external drive .  I haven't renamed the drive or moved any folder
I have checked if the computer has changed the name of the external hard drive but it didn't 

I have also tried to locate my files using the following instructions that I have found on troubleshooting but it didn't help : 

  • To restore the link, right-click (Windows) or Control-click (Mac OS) on the folder and choose Find Missing Folder from the context menu.
  • Navigate to the file path of the moved folder and click Choose.
     
    Does anyone know what might be the issue ? 
     
TOPICS
Windows

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I assume you are talking about Lightroom Classic and not Lightroom (are you?).

 

Here are step-by-step instructions: https://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

If it doesn't work, please explain in detail what you did (step-by-step) and what happened (again in detail) and what error messages you received (word-for-word). The more you can tell us, the better chance there is of fixing the problem. Do not be stingy with words. Do not be stingy with information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Thanks for your reply. yes its lightroom classic. I have followed the instructions as given in the help guide that you provided. I went to one of the folders with the question mark i right clicked and choose Find Missing Folder... 
I was able to see the folder I wanted and choose it (btw it was the same name and same location as it used to be) . 
After choosing it and waiting , I still get the question mark. I didn't reive any eror messages but my folders still apear to have the questionmark and cant edit the photos.  What sould i do in that case ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

LATEST

A screenshot might help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines