Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lost images after installing MacOS Big Sur

New Here ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

I have lost all my images after installing MacOS Big Sur on my Lightroom Classic. How do I get them back?

TOPICS
macOS

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Please post some info as described in the forum guidlines. In addition please post a screen capture of the Lightroom Classic Library Module so we can see what you are looking at.

 

Forum-guidelines.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Please explain in detail what you mean by this part:

 

I have lost all my images

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

LATEST

What was your previous MACOS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines