lost keywords

New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

after updating to v10, program required conversion of catelog. in that process all my keywords were lost but I do not know why.  I have earlier backups but I'm afraid to use because program wants to convert to use.  Any ideas?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

 

TOPICS
Problem or error

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Are you sure it created an update of your catalog, not a new catalog? Did you have to reimport your photos?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

If you have the old (backed up) catalog, you should be fine. You can use the Export as Catalog command (you only need to select one image), then use the Import Catalog command in the newer one; Keywords and more should 'import'. Then if you wish, you can delete that one image used in the previous catalog. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines