LR 11.0 Crashing on start up

Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hello all,
Just got the rolled out update to 11.0 Now I can't even open LR without it crashing. 
Was working perfectly before that, now it's completely unusable. 
I've reinstalled several times, my windows 10 OS  is up to date. Nothing about my set up has changed in the last hour. CC says it's still compatible with my machine (Acer predator gaming laptop).

I have client deadlines, what gives...? 

TOPICS
Windows

Views

188

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

We've reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe or Microsoft?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I've also reset the preferences on start up as well. Still not working. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yes many crash reports have been sent. On this address. 
The crash report is adobe.

<?xml version="1.0"?>
<!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">
<crashreport serviceVersion="4.7.0" clientVersion="4.7.0" applicationName="Adobe Lightroom Classic" applicationVersion="11.0" build="[202110120910-0bccc70d]" source="Windows-Client" crashType="n/a">
<time year="2021" month="10" day="29" hour="14" minute="56" second="39" timeoffset="-300" timezone="Eastern Daylight Time"/>
<user guid="93df26e3-efa7-4d0e-bcf4-91eb2718536e"/>
<system platform="Windows 10 Home" osversion="10.0" osbuild="19043" applicationlanguage="en-us" userlanguage="en-CA" oslanguage="en-US" ram="16226" machine="Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz" model="Intel64 Family 6 Model 158 Stepping 10" cpuCount="12" cpuType="8664" cpuFreq="2208 MHz" processorArchitecture="9"/>
<gpu>
<gpuinfo availability="Running/Full Power" adapterCompatibility="NVIDIA" adapterRAM="4095 MB" caption="NVIDIA GeForce GTX 1060" description="NVIDIA GeForce GTX 1060" driverDate="20200930000000.000000-000" driverVersion="27.21.14.5671" videoModeDescription="1920 x 1080 x 4294967296 colors" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_1C20&#38;SUBSYS_12631025&#38;REV_A1&#92;4&#38;2320F23B&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/>
<gpuinfo availability="Running/Full Power" adapterCompatibility="Intel Corporation" adapterRAM="1024 MB" caption="Intel(R) UHD Graphics 630" description="Intel(R) UHD Graphics 630" driverDate="20180327000000.000000-000" driverVersion="23.20.16.5018" videoModeDescription="1920 x 1080 x 4294967296 colors" pnpDeviceID="PCI&#92;VEN_8086&#38;DEV_3E9B&#38;SUBSYS_12621025&#38;REV_00&#92;3&#38;11583659&#38;0&#38;10" installedDisplayDrivers="igd10iumd64.dll,igd12umd64.dll,igdumdim64.dll"/>
</gpu>
<crash exception="EXCEPTION_ACCESS_VIOLATION" exceptionCode="0xc0000005" instruction="0x00007FF8C0C28E50">
<backtrace crashedThread="0">
<thread index="0">
<stackStatement index="0" address="0x00007FF8C0C28E50" symbolname="FxPluginMain"/>
<stackStatement index="1" address="0x00007FF8C0C2E14C" symbolname="FxPluginMain"/>
<stackStatement index="2" address="0x00007FF8C0C2E425" symbolname="FxPluginMain"/>
<stackStatement index="3" address="0x00007FF8C0C3A32F" symbolname="FxPluginMain"/>
<stackStatement index="4" address="0x00007FF8C0C3353C" symbolname="FxPluginMain"/>
<stackStatement index="5" address="0x000000003CE6E0A1" symbolname="AgNativeGdiPlusImage::operator="/>
<stackStatement index="6" address="0x000000003CE6F777" symbolname="AgNativeGdiPlusImage::operator="/>
<stackStatement index="7" address="0x00007FF8D8B37034" symbolname="BaseThreadInitThunk"/>
<stackStatement index="8" address="0x00007FF8D98C2651" symbolname="RtlUserThreadStart"/>
</thread>
</backtrace>
<registerSet>
<register name="RAX" value="0x0000738DDDF30D30"/>
<register name="RBX" value="0x000000003E08BF54"/>
<register name="RCX" value="0x002D006100300035"/>
<register name="RDX" value="0x00000000512ED540"/>
<register name="RSI" value="0x000000003E08BF30"/>
<register name="RDI" value="0x000000003E08BF54"/>
<register name="RSP" value="0x00000000512ED500"/>
<register name="RBP" value="0x00000000512ED559"/>
<register name="RIP" value="0x00007FF8C0C28E50"/>
<register name="EFL" value="0x0000000000010246"/>
<register name="LastExceptionToRip" value="0x0000000000000000"/>
<register name="LastExceptionFromRip" value="0x0000000000000000"/>
</registerSet>

<binaryImageSet>
<binaryImage start="0x0000000140000000" end="0x000000014123F000" path="adobe\Lightroom.exe"/>
<binaryImage start="0x00007FF8D9870000" end="0x00007FF8D9A65000" path="ntdll.dll"/>
<binaryImage start="0x00007FF8D8B20000" end="0x00007FF8D8BDE000" path="kernel32.dll"/>
<binaryImage start="0x00007FF8D6F90000" end="0x00007FF8D7259000" path="KERNELBASE.dll"/>
<binaryImage start="0x00007FF8D9120000" end="0x00007FF8D92C1000" path="user32.dll"/>
<binaryImage start="0x00007FF8D76C0000" end="0x00007FF8D76E2000" path="win32u.dll"/>
<binaryImage start="0x00007FF8D0DC0000" end="0x00007FF8D0E05000" path="adobe\Headlights.dll"/>
<binaryImage start="0x00007FF8CAB60000" end="0x00007FF8CABD7000" path="adobe\CRClient.dll"/>
<binaryImage start="0x00007FF8CF0A0000" end="0x00007FF8CF1A8000" path="winhttp.dll"/>
<binaryImage start="0x00007FF8D81A0000" end="0x00007FF8D81CB000" path="gdi32.dll"/>
<binaryImage start="0x00007FF8D74B0000" end="0x00007FF8D75B0000" path="ucrtbase.dll"/>
<binaryImage start="0x00007FF8D75B0000" end="0x00007FF8D76BB000" path="gdi32full.dll"/>
<binaryImage start="0x00007FF8D8A80000" end="0x00007FF8D8B1B000" path="sechost.dll"/>
<binaryImage start="0x00007FF8D7260000" end="0x00007FF8D72FD000" path="msvcp_win.dll"/>
<binaryImage start="0x00007FF8D8FE0000" end="0x00007FF8D910A000" path="rpcrt4.dll"/>
<binaryImage start="0x00007FF8D8DF0000" end="0x00007FF8D8E9C000" path="advapi32.dll"/>
<binaryImage start="0x00007FF8D7940000" end="0x00007FF8D807F000" path="shell32.dll"/>
<binaryImage start="0x00007FF8D80E0000" end="0x00007FF8D817E000" path="msvcrt.dll"/>
<binaryImage start="0x00007FF8BBFB0000" end="0x00007FF8BC480000" path="wininet.dll"/>
<binaryImage start="0x00007FF8D88E0000" end="0x00007FF8D8A0A000" path="ole32.dll"/>
<binaryImage start="0x00007FF8D8F80000" end="0x00007FF8D8FD5000" path="shlwapi.dll"/>
<binaryImage start="0x00007FF8D94D0000" end="0x00007FF8D9825000" path="combase.dll"/>
<binaryImage start="0x00007FF8D7860000" end="0x00007FF8D78C0000" path="wintrust.dll"/>
<binaryImage start="0x00007FF8D8BE0000" end="0x00007FF8D8C4B000" path="ws2_32.dll"/>
<binaryImage start="0x00007FF8B9BE0000" end="0x00007FF8B9DC4000" path="dbghelp.dll"/>
<binaryImage start="0x00007FF8D7300000" end="0x00007FF8D7456000" path="crypt32.dll"/>
<binaryImage start="0x00007FF8BC690000" end="0x00007FF8BC71D000" path="msvcp140.dll"/>
<binaryImage start="0x00007FF8CAAB0000" end="0x00007FF8CAB60000" path="adobe\AgKernel.dll"/>
<binaryImage start="0x00007FF8D76F0000" end="0x00007FF8D7717000" path="bcrypt.dll"/>
<binaryImage start="0x00007FF8D8810000" end="0x00007FF8D88DD000" path="oleaut32.dll"/>
<binaryImage start="0x00007FF88CBB0000" end="0x00007FF88CEEE000" path="adobe\substrate.dll"/>
<binaryImage start="0x00007FF8BC660000" end="0x00007FF8BC66C000" path="VCRUNTIME140_1.dll"/>
<binaryImage start="0x00007FF8BC670000" end="0x00007FF8BC68A000" path="VCRUNTIME140.dll"/>
<binaryImage start="0x00007FF88B650000" end="0x00007FF88BBE3000" path="mfc140u.dll"/>
<binaryImage start="0x00007FF8D93F0000" end="0x00007FF8D9420000" path="imm32.dll"/>
<binaryImage start="0x00007FF8D63E0000" end="0x00007FF8D641B000" path="IPHLPAPI.DLL"/>
<binaryImage start="0x00007FF8CC850000" end="0x00007FF8CC8BB000" path="adobe\ahclient.dll"/>
<binaryImage start="0x00007FF8C04B0000" end="0x00007FF8C074A000" path="comctl32.dll"/>
<binaryImage start="0x00007FF8C1400000" end="0x00007FF8C140C000" path="secur32.dll"/>
<binaryImage start="0x00007FF8BBAA0000" end="0x00007FF8BBAB8000" path="netapi32.dll"/>
<binaryImage start="0x0000000062E80000" end="0x0000000062FF1000" path="adobe\icuuc58.dll"/>
<binaryImage start="0x0000000062C70000" end="0x0000000062E72000" path="adobe\icuin58.dll"/>
<binaryImage start="0x00007FF8D5D90000" end="0x00007FF8D5DDC000" path="authz.dll"/>
<binaryImage start="0x00007FF88A3E0000" end="0x00007FF88ABA6000" path="adobe\ui.dll"/>
<binaryImage start="0x00007FF8CEC90000" end="0x00007FF8CEC9A000" path="version.dll"/>
<binaryImage start="0x00007FF8C0050000" end="0x00007FF8C0099000" path="pdh.dll"/>
<binaryImage start="0x00007FF8D8EA0000" end="0x00007FF8D8F7A000" path="comdlg32.dll"/>
<binaryImage start="0x00007FF8D47F0000" end="0x00007FF8D488E000" path="uxtheme.dll"/>
<binaryImage start="0x00007FF88BFB0000" end="0x00007FF88C219000" path="adobe\wichitafoundation.dll"/>
<binaryImage start="0x00007FF8D8C50000" end="0x00007FF8D8CFD000" path="SHCore.dll"/>
<binaryImage start="0x000000004AD00000" end="0x000000004C602000" path="adobe\icudt58.dll"/>
<binaryImage start="0x00007FF8BCA60000" end="0x00007FF8BCC09000" path="GdiPlus.dll"/>
<binaryImage start="0x00007FF8BEC80000" end="0x00007FF8BEF03000" path="DWrite.dll"/>
<binaryImage start="0x00007FF8D3630000" end="0x00007FF8D3BF0000" path="d2d1.dll"/>
<binaryImage start="0x00007FF8C7F60000" end="0x00007FF8C814B000" path="urlmon.dll"/>
<binaryImage start="0x00007FF8D6E80000" end="0x00007FF8D6EB1000" path="sspicli.dll"/>
<binaryImage start="0x00007FF8C98C0000" end="0x00007FF8C9B70000" path="iertutil.dll"/>
<binaryImage start="0x00007FF8C6190000" end="0x00007FF8C61B8000" path="srvcli.dll"/>
<binaryImage start="0x00007FF88B2C0000" end="0x00007FF88B585000" path="adobe\libcrypto-1_1-x64.dll"/>
<binaryImage start="0x00007FF8D6590000" end="0x00007FF8D659C000" path="netutils.dll"/>
<binaryImage start="0x00007FF8D6B70000" end="0x00007FF8D6B82000" path="msasn1.dll"/>
<binaryImage start="0x00007FF8D7720000" end="0x00007FF8D77A3000" path="bcryptPrimitives.dll"/>
<binaryImage start="0x00007FF8D4AD0000" end="0x00007FF8D4AFF000" path="dwmapi.dll"/>
<binaryImage start="0x00007FF892B70000" end="0x00007FF892DA9000" path="Wintab32.dll"/>
<binaryImage start="0x00007FF8D0C00000" end="0x00007FF8D0C14000" path="wtsapi32.dll"/>
<binaryImage start="0x00007FF8BC480000" end="0x00007FF8BC49D000" path="mpr.dll"/>
<binaryImage start="0x00007FF8D5840000" end="0x00007FF8D5852000" path="kernel.appcore.dll"/>
<binaryImage start="0x00007FF8D9420000" end="0x00007FF8D94C9000" path="clbcatq.dll"/>
<binaryImage start="0x00007FF8BF010000" end="0x00007FF8BF0B9000" path="tiptsf.dll"/>
<binaryImage start="0x00007FF8D92D0000" end="0x00007FF8D93E5000" path="msctf.dll"/>
<binaryImage start="0x00007FF8D5070000" end="0x00007FF8D5800000" path="windows.storage.dll"/>
<binaryImage start="0x00007FF8D69E0000" end="0x00007FF8D6A0C000" path="wldp.dll"/>
<binaryImage start="0x00007FF8D7460000" end="0x00007FF8D74AE000" path="cfgmgr32.dll"/>
<binaryImage start="0x00007FF8D2960000" end="0x00007FF8D2A56000" path="propsys.dll"/>
<binaryImage start="0x00007FF8D6ED0000" end="0x00007FF8D6EEF000" path="profapi.dll"/>
<binaryImage start="0x0000000180000000" end="0x00000001800CB000" path="adobe\WFCore.dll"/>
<binaryImage start="0x0000000002C90000" end="0x0000000002CD0000" path="adobe\WFSQLite.dll"/>
<binaryImage start="0x0000000002CD0000" end="0x0000000002CE3000" path="adobe\WFWeb.dll"/>
<binaryImage start="0x0000000002CF0000" end="0x0000000002D96000" path="adobe\WFOzClient.dll"/>
<binaryImage start="0x0000000002330000" end="0x0000000002337000" path="adobe\LightroomModels.dll"/>
<binaryImage start="0x00007FF8D6950000" end="0x00007FF8D695C000" path="CRYPTBASE.dll"/>
<binaryImage start="0x00007FF8D6D90000" end="0x00007FF8D6D9A000" path="dpapi.dll"/>
<binaryImage start="0x00000000201D0000" end="0x0000000026E1A000" path="adobe\CameraRaw.dll"/>
<binaryImage start="0x00007FF8D1600000" end="0x00007FF8D16AE000" path="mscms.dll"/>
<binaryImage start="0x00007FF8D33C0000" end="0x00007FF8D3624000" path="d3d11.dll"/>
<binaryImage start="0x00007FF8D5C80000" end="0x00007FF8D5CB3000" path="ntmarta.dll"/>
<binaryImage start="0x00007FF8D6930000" end="0x00007FF8D6948000" path="cryptsp.dll"/>
<binaryImage start="0x00007FF8D6E50000" end="0x00007FF8D6E7E000" path="userenv.dll"/>
<binaryImage start="0x00007FF8CAA60000" end="0x00007FF8CAAAD000" path="CONCRT140.dll"/>
<binaryImage start="0x00007FF889F80000" end="0x00007FF88A3D3000" path="adobe\libmmd.dll"/>
<binaryImage start="0x00007FF8D14F0000" end="0x00007FF8D1501000" path="ColorAdapterClient.dll"/>
<binaryImage start="0x00007FF8D5880000" end="0x00007FF8D5974000" path="dxgi.dll"/>
<binaryImage start="0x00007FF888D30000" end="0x00007FF889F79000" path="adobe\svml_dispmd.dll"/>
<binaryImage start="0x00007FF8CE250000" end="0x00007FF8CE404000" path="WindowsCodecs.dll"/>
<binaryImage start="0x00007FF8D1BE0000" end="0x00007FF8D1C00000" path="D3D12.dll"/>
<binaryImage start="0x00007FF88B0F0000" end="0x00007FF88B2BD000" path="D3D12Core.dll"/>
<binaryImage start="0x00007FF8CBC40000" end="0x00007FF8CBC7B000" path="DXCore.dll"/>
<binaryImage start="0x00007FF8CFF30000" end="0x00007FF8D0032000" path="nvldumdx.dll"/>
<binaryImage start="0x00007FF8CEC50000" end="0x00007FF8CEC81000" path="cryptnet.dll"/>
<binaryImage start="0x00007FF8D8180000" end="0x00007FF8D819D000" path="imagehlp.dll"/>
<binaryImage start="0x00007FF8D6050000" end="0x00007FF8D6084000" path="rsaenh.dll"/>
<binaryImage start="0x00007FF865370000" end="0x00007FF867E28000" path="nvwgf2umx.dll"/>
<binaryImage start="0x00007FF8C3AA0000" end="0x00007FF8C3AC7000" path="winmm.dll"/>
<binaryImage start="0x00007FF8CF930000" end="0x00007FF8CF95B000" path="D3DSCache.dll"/>
<binaryImage start="0x00007FF8CE570000" end="0x00007FF8CE771000" path="twinapi.appcore.dll"/>
<binaryImage start="0x00007FF86A000000" end="0x00007FF86B958000" path="igd12umd64.dll"/>
<binaryImage start="0x00007FF8C61C0000" end="0x00007FF8C7F60000" path="igc64.dll"/>
<binaryImage start="0x00007FF843F90000" end="0x00007FF8470E7000" path="igd12dxva64.dll"/>
<binaryImage start="0x00007FF8A5510000" end="0x00007FF8A5639000" path="adobe\microsoft.ai.machinelearning.dll"/>
<binaryImage start="0x00007FF87FA30000" end="0x00007FF880194000" path="adobe\onnxruntime.dll"/>
<binaryImage start="0x00007FF8C4850000" end="0x00007FF8C48BC000" path="adobe\video_toolkit.dll"/>
<binaryImage start="0x00007FF8C5220000" end="0x00007FF8C5263000" path="icm32.dll"/>
<binaryImage start="0x00007FF8D0E40000" end="0x00007FF8D0E54000" path="adobe\xml_toolkit.dll"/>
<binaryImage start="0x00007FF8B47B0000" end="0x00007FF8B48F6000" path="Windows.StateRepositoryPS.dll"/>
<binaryImage start="0x00007FF8CF660000" end="0x00007FF8CF6C2000" path="Windows.FileExplorer.Common.dll"/>
<binaryImage start="0x00007FF8B2920000" end="0x00007FF8B2948000" path="mssprxy.dll"/>
<binaryImage start="0x00007FF8D6740000" end="0x00007FF8D67AA000" path="mswsock.dll"/>
<binaryImage start="0x00007FF8D0C20000" end="0x00007FF8D0C2B000" path="winnsi.dll"/>
<binaryImage start="0x00007FF8D9110000" end="0x00007FF8D9118000" path="nsi.dll"/>
<binaryImage start="0x00007FF8D00F0000" end="0x00007FF8D0107000" path="dhcpcsvc6.DLL"/>
<binaryImage start="0x00007FF8D00D0000" end="0x00007FF8D00ED000" path="dhcpcsvc.dll"/>
<binaryImage start="0x00007FF8C1B30000" end="0x00007FF8C1BC9000" path="webio.dll"/>
<binaryImage start="0x00007FF8D2E00000" end="0x00007FF8D2F54000" path="WinTypes.dll"/>
<binaryImage start="0x00007FF8D6420000" end="0x00007FF8D64EC000" path="dnsapi.dll"/>
<binaryImage start="0x00007FF8CFC80000" end="0x00007FF8CFC8A000" path="rasadhlp.dll"/>
<binaryImage start="0x00007FF87ED20000" end="0x00007FF87FA2E000" path="adobe\DirectML.dll"/>
<binaryImage start="0x00007FF8CC8C0000" end="0x00007FF8CC8E9000" path="cabinet.dll"/>
<binaryImage start="0x00007FF8CCD90000" end="0x00007FF8CCE0F000" path="FWPUCLNT.DLL"/>
<binaryImage start="0x00007FF8D78C0000" end="0x00007FF8D7939000" path="coml2.dll"/>
<binaryImage start="0x00007FF8D5F70000" end="0x00007FF8D6001000" path="schannel.dll"/>
<binaryImage start="0x00007FF8B6360000" end="0x00007FF8B6375000" path="mskeyprotect.dll"/>
<binaryImage start="0x00007FF8D6A10000" end="0x00007FF8D6A4B000" path="ntasn1.dll"/>
<binaryImage start="0x00007FF8D6A50000" end="0x00007FF8D6A77000" path="ncrypt.dll"/>
<binaryImage start="0x00007FF8B5E90000" end="0x00007FF8B5EB6000" path="ncryptsslp.dll"/>
<binaryImage start="0x00007FF8D81D0000" end="0x00007FF8D81D8000" path="psapi.dll"/>
<binaryImage start="0x000000000BCD0000" end="0x000000000BCF9000" path="adobe\catalog_converters.dll"/>
<binaryImage start="0x000000003CE50000" end="0x000000003D052000" path="adobe\Import.lrmodule"/>
<binaryImage start="0x00007FF8A1350000" end="0x00007FF8A1427000" path="adobe\EDSDK.dll"/>
<binaryImage start="0x00007FF8D81E0000" end="0x00007FF8D8652000" path="setupapi.dll"/>
<binaryImage start="0x00007FF8C3E60000" end="0x00007FF8C3E9D000" path="adobe\archiving_toolkit.dll"/>
<binaryImage start="0x00007FF8BEF60000" end="0x00007FF8BEFA3000" path="adobe\bridgetalk.dll"/>
<binaryImage start="0x00007FF8B3EF0000" end="0x00007FF8B3F6A000" path="adobe\AdobePIP.dll"/>
<binaryImage start="0x00007FF891A30000" end="0x00007FF891BD6000" path="adobe\LogSession.dll"/>
<binaryImage start="0x00007FF8C3D30000" end="0x00007FF8C3D6E000" path="dataexchange.dll"/>
<binaryImage start="0x00007FF8D3BF0000" end="0x00007FF8D3DD5000" path="dcomp.dll"/>
<binaryImage start="0x00007FF8CFE20000" end="0x00007FF8CFF19000" path="textinputframework.dll"/>
<binaryImage start="0x00007FF8D44C0000" end="0x00007FF8D45B2000" path="CoreMessaging.dll"/>
<binaryImage start="0x00007FF8D4160000" end="0x00007FF8D44BE000" path="CoreUIComponents.dll"/>
<binaryImage start="0x00007FF8C5110000" end="0x00007FF8C51BC000" path="TextShaping.dll"/>
<binaryImage start="0x0000000051310000" end="0x0000000051867000" path="adobe\MediaCoreIF.DLL"/>
<binaryImage start="0x00007FF8BEA20000" end="0x00007FF8BEB45000" path="opengl32.dll"/>
<binaryImage start="0x00007FF8C54E0000" end="0x00007FF8C550C000" path="glu32.dll"/>
<binaryImage start="0x000000002ABB0000" end="0x000000002ABC5000" path="adobe\boost_threads.dll"/>
<binaryImage start="0x0000000051870000" end="0x0000000051D86000" path="adobe\dvacore.dll"/>
<binaryImage start="0x0000000051D90000" end="0x0000000051EB0000" path="adobe\dvamediatypes.dll"/>
<binaryImage start="0x000000002ABD0000" end="0x000000002ABFC000" path="adobe\dvamarshal.dll"/>
<binaryImage start="0x000000002C5E0000" end="0x000000002C642000" path="adobe\dvatransport.dll"/>
<binaryImage start="0x0000000051EB0000" end="0x0000000052116000" path="adobe\dynamiclink.dll"/>
<binaryImage start="0x0000000052120000" end="0x00000000522AB000" path="adobe\dvaaudiodevice.dll"/>
<binaryImage start="0x0000000034410000" end="0x00000000344C3000" path="adobe\dvaplayer.dll"/>
<binaryImage start="0x00007FF8D01A0000" end="0x00007FF8D01AA000" path="avrt.dll"/>
<binaryImage start="0x00000000522B0000" end="0x000000005252C000" path="adobe\dvascripting.dll"/>
<binaryImage start="0x0000000031960000" end="0x0000000031980000" path="adobe\boost_filesystem.dll"/>
<binaryImage start="0x0000000032990000" end="0x00000000329B5000" path="adobe\libzip.dll"/>
<binaryImage start="0x0000000036500000" end="0x0000000036595000" path="adobe\utest.dll"/>
<binaryImage start="0x0000000052530000" end="0x0000000053488000" path="adobe\dvaaccelerate.dll"/>
<binaryImage start="0x0000000053490000" end="0x00000000536C6000" path="adobe\dvaappsupport.dll"/>
<binaryImage start="0x00000000329F0000" end="0x0000000032A30000" path="adobe\dvavulcansupport.dll"/>
<binaryImage start="0x00000000536D0000" end="0x0000000053BA0000" path="adobe\dvaaudiodsp.dll"/>
<binaryImage start="0x00007FF891420000" end="0x00007FF891505000" path="adobe\VulcanControl.dll"/>
<binaryImage start="0x00007FF890500000" end="0x00007FF8905D4000" path="adobe\VulcanMessage5.dll"/>
<binaryImage start="0x00007FF8B99A0000" end="0x00007FF8B99CC000" path="dbgcore.dll"/>
<binaryImage start="0x000000003CB70000" end="0x000000003CBC9000" path="adobe\boost_program_options.dll"/>
<binaryImage start="0x000000004F980000" end="0x000000004FA7A000" path="adobe\dvanet.dll"/>
<binaryImage start="0x000000003D640000" end="0x000000003D6E1000" path="adobe\boost_regex.dll"/>
<binaryImage start="0x00007FF891820000" end="0x00007FF8918DD000" path="adobe\cef_toolkit.dll"/>
<binaryImage start="0x00007FF83B420000" end="0x00007FF843F85000" path="adobe\libcef.dll"/>
<binaryImage start="0x00007FF8A8340000" end="0x00007FF8A8635000" path="UIAutomationCore.DLL"/>
<binaryImage start="0x00007FF8BCC10000" end="0x00007FF8BCC76000" path="oleacc.dll"/>
<binaryImage start="0x00007FF8D5800000" end="0x00007FF8D580D000" path="hid.dll"/>
<binaryImage start="0x00007FF8BCC80000" end="0x00007FF8BCD15000" path="winspool.drv"/>
<binaryImage start="0x00007FF8D1B80000" end="0x00007FF8D1B99000" path="usp10.dll"/>
<binaryImage start="0x00007FF890250000" end="0x00007FF890375000" path="adobe\chrome_elf.dll"/>
<binaryImage start="0x00007FF8CA880000" end="0x00007FF8CAA4E000" path="d3d9.dll"/>
<binaryImage start="0x00007FF8D12F0000" end="0x00007FF8D1314000" path="dxva2.dll"/>
<binaryImage start="0x00007FF8D0880000" end="0x00007FF8D0891000" path="credui.dll"/>
<binaryImage start="0x00007FF8B68B0000" end="0x00007FF8B6901000" path="cryptui.dll"/>
<binaryImage start="0x00007FF8D1B00000" end="0x00007FF8D1B65000" path="wevtapi.dll"/>
<binaryImage start="0x00007FF8B5050000" end="0x00007FF8B537B000" path="esent.dll"/>
<binaryImage start="0x00007FF8D6170000" end="0x00007FF8D6187000" path="wkscli.dll"/>
<binaryImage start="0x00007FF8C3D70000" end="0x00007FF8C3D89000" path="samcli.dll"/>
<binaryImage start="0x00007FF8CF7A0000" end="0x00007FF8CF7C5000" path="adobe\usbmanager.mox"/>
<binaryImage start="0x00007FF8C0C20000" end="0x00007FF8C0C51000" path="adobe\wpdmanager.mox"/>
<binaryImage start="0x00007FF8C4510000" end="0x00007FF8C45B3000" path="PortableDeviceApi.dll"/>
<binaryImage start="0x00007FF8D6D50000" end="0x00007FF8D6D84000" path="devobj.dll"/>
<binaryImage start="0x00007FF8B54E0000" end="0x00007FF8B54F7000" path="ondemandconnroutehelper.dll"/>
<binaryImage start="0x00007FF8BEF20000" end="0x00007FF8BEF5B000" path="adobe\net_client.dll"/>
<binaryImage start="0x00007FF8D1BC0000" end="0x00007FF8D1BD0000" path="adobe\Vulcan.dll"/>
<binaryImage start="0x00007FF8CEBE0000" end="0x00007FF8CEC12000" path="PortableDeviceTypes.dll"/>
<binaryImage start="0x00007FF8C00C0000" end="0x00007FF8C00E5000" path="adobe\DiscBurning.dll"/>
<binaryImage start="0x00007FF8BE5A0000" end="0x00007FF8BE5DC000" path="adobe\Email.dll"/>
<binaryImage start="0x00007FF8AF7D0000" end="0x00007FF8AF877000" path="adobe\image_analysis.dll"/>
<binaryImage start="0x00007FF8781E0000" end="0x00007FF8789F5000" path="adobe\mona.dll"/>
<binaryImage start="0x00007FF8888E0000" end="0x00007FF888ABD000" path="adobe\opencv_calib3d310.dll"/>
<binaryImage start="0x00007FF888AC0000" end="0x00007FF888D2C000" path="adobe\opencv_core310.dll"/>
<binaryImage start="0x00007FF888120000" end="0x00007FF888482000" path="adobe\opencv_imgproc310.dll"/>
<binaryImage start="0x00007FF8A9EB0000" end="0x00007FF8A9F2B000" path="adobe\opencv_video310.dll"/>
<binaryImage start="0x00007FF88CAE0000" end="0x00007FF88CBA6000" path="adobe\opencv_features2d310.dll"/>
<binaryImage start="0x00007FF887F10000" end="0x00007FF888113000" path="adobe\libiomp5md.dll"/>
<binaryImage start="0x00007FF8A74B0000" end="0x00007FF8A7537000" path="adobe\opencv_flann310.dll"/>
<binaryImage start="0x000000000C3E0000" end="0x000000000C700000" path="adobe\coretech_toolkit.dll"/>
<binaryImage start="0x0000000062B90000" end="0x0000000062C64000" path="adobe\AXEDOMCore.dll"/>
<binaryImage start="0x00007FF8B56F0000" end="0x00007FF8B5720000" path="adobe\BIB.dll"/>
<binaryImage start="0x00007FF88BEE0000" end="0x00007FF88BFAC000" path="adobe\harfbuzz-vs15.dll"/>
<binaryImage start="0x00007FF8B2720000" end="0x00007FF8B2753000" path="adobe\BIBUtils.dll"/>
<binaryImage start="0x00007FF887AA0000" end="0x00007FF887C49000" path="adobe\ACE.dll"/>
<binaryImage start="0x00007FF876B00000" end="0x00007FF876F1F000" path="adobe\CoolType.dll"/>
<binaryImage start="0x00007FF8779A0000" end="0x00007FF8781D1000" path="adobe\AGM.dll"/>
<binaryImage start="0x0000000056D10000" end="0x0000000056FEE000" path="adobe\WRServices.dll"/>
<binaryImage start="0x00007FF8CF310000" end="0x00007FF8CF37A000" path="ninput.dll"/>
<binaryImage start="0x00007FF8C5200000" end="0x00007FF8C520F000" path="perfos.dll"/>
<binaryImage start="0x00007FF8D28C0000" end="0x00007FF8D2960000" path="policymanager.dll"/>
<binaryImage start="0x00007FF8D60E0000" end="0x00007FF8D616A000" path="msvcp110_win.dll"/>
<binaryImage start="0x00007FF8D5810000" end="0x00007FF8D5833000" path="gpapi.dll"/>
<binaryImage start="0x00007FF8BA900000" end="0x00007FF8BA912000" path="cscapi.dll"/>
<binaryImage start="0x00007FF8CB2C0000" end="0x00007FF8CB2D3000" path="jsproxy.dll"/>
<binaryImage start="0x00007FF8BE5E0000" end="0x00007FF8BE928000" path="msftedit.dll"/>
<binaryImage start="0x00007FF88FF70000" end="0x00007FF89000A000" path="riched20.dll"/>
<binaryImage start="0x00007FF8A6630000" end="0x00007FF8A6669000" path="msls31.dll"/>
<binaryImage start="0x00007FF8C5300000" end="0x00007FF8C54A6000" path="Windows.Globalization.dll"/>
<binaryImage start="0x00007FF8CBBE0000" end="0x00007FF8CBC3C000" path="Bcp47Langs.dll"/>
<binaryImage start="0x00007FF8CAF50000" end="0x00007FF8CAF7D000" path="BCP47mrm.dll"/>
<binaryImage start="0x00007FF8CFAF0000" end="0x00007FF8CFB15000" path="globinputhost.dll"/>
<binaryImage start="0x00007FF8CC0B0000" end="0x00007FF8CC848000" path="OneCoreUAPCommonProxyStub.dll"/>
</binaryImageSet>
<dumpType>
Full
</dumpType>
<hbLogSessionDllStatus>

</hbLogSessionDllStatus>
</crash>

<sessionId>
25dad596-10be-472e-9d9e-cbe2172851f3
</sessionId>
</crashreport>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Feels like a Video Driver if you didn't receive a crash dialog. Have you checked your GPU manufacturer for an update?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I've re-updated drivers. still crashes.
Rolled back to previous versions. still crashes after start up.
Wiped lightroom completely from my machine (including previous working librarys and catalogs). still crashes. 
multiple Adobe (not OS) error reports sent in through account email. 

Reading other threads, this is not a singular problem... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I just reinstalled the latest driver and it's still crashing with the same symptoms. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Do you have Microsoft Logs you can review.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yes I do. 
What should I be looking for?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I also posted the crash error report here, which has gone missing now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I am not seeing it. I can't really advise on MS logs. 

You might try the MS site: https://docs.microsoft.com/en-us/windows/client-management/troubleshoot-stop-errors 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I've c&p'd the LrC report above, and a second person has also pasted their crash reports. Nothing the MS logs shows that it's a windows error. 
I've updated thr graphics driver, unistalled and reinstalled LrC. Sent in multiple crash reports and still having the same crashing upon startup. It makes it past the loading/splash screen then crashes (within 2 minutes of starting). 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I am still unable to locate any crash reports sent by your email. The next time you experience a crash a dialog should appear. Fill it out please and screenshot it before submitting. Post that screenshot here please. 

 

Thank you!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I got tired of hitting submit each time it crashed and had it set to automatically submit. Is there a way to reset the error reporting so that I can get the dialogue back? 

I have previously posted the Adobe error dialogue above, and a second person has pasted their issues below. It's the same errors. If I can ever get the error reporting window back, I will post a screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

The person below's crash was identified and they were moved to the authoritative thread for their particular issue. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

If you have work constraints, perhaps you may want to consider rolling back to v10.4

 

If you do so, and if v10.4 works, please follow the SOP below

 

Also, you state Crash, due to a different members definition of crash, just have to ask, Does LrC get thru the splash screen, displays the Library module (or whatever module was previously in use), Does not have some strange unfilled dialog box visible, then crashes?  Different from say a lock file issue, different from say not finishing reading the preference file.

_______________

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

______________

Similar info can be obtained via PS, posting that might help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

It crashes at random points after the splash screen starts loading. 
Sometimes it doesnt even make it part way through the loading screen. Sometimes it asks to update catalog. Sometimes it just loads fine, I can move between library and developer and even select an image and start working on it, but then crashes within a couple minutes. I haven't been able to work for more than 3 minutes within LrC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines