Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR Classic 10.4 Tether Shooting funktioniert nicht

New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Seit dem Update auf 10.4 funktioniert das Tether Shooting auf meinem MacBook Pro nicht mehr. Dass heisst das Fenster "Kamera wird erkannt" erscheint nicht, dass Fenster zuvor schon. Beim Downgrade auf 10.3 ist es wieder da und das Tethering funktioniert.

Auf dem Macpro hingegen funktioniert es einwandfrei.

 

Weiss jemand eine Lösung?

 

Bildschirmfoto 2021-08-26 um 10.58.53(2).png

TOPICS
macOS

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Das gleiche Problem habe ich auch mit der Version 10.4 (jedoch unter Windows 10 Pro / 20H2)! Musste auch einen Downgrade auf 10.3 durchführen. Beim Versuch die Tether Aufnahme zu starten kommt die Fehlermeldung: "Lightroom Unexpected error performing command: ?:0: attempt to index a nil value". Leider habe ich auch keine Andere Lösung gefunden.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Hab die Lösung in folgendem Thread gefunden: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-tethered-capture-no...

Das Nikon Tether-Zusatzmodul muss aktiviert werden.

 

Datei -> Zusatzmodul-Manager

Nikon Tether-Zusatzmodul -> Aktivieren

Fertig klicken

LR neustarten

 

Danach funktioniert es wieder in LR Classic 10.4 (getestet mit Windows)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

Bei mir funktioniert es auch wieder. Nach dem erneuten Upgrade auf 10.4 funktioniert das Tethering wieder.

Bei den Zusatzmodulen ist alles aktiviert!

Vielen DanK!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines