LR Classic 11.1 not keeping edits to files after quit and relaunch

Explorer ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I updated tpo LR Classic 11.1

After spending an hour editing files I quit LR took a break. After relaunching I noticed that ALL the diting I did had not taken. 

I had to re edit ALL the files and by not taken I mean ALL the files were reset.

Just tried editing 5 files , quit LR, re-launched and same result the 5 files I just edited are reset with no edits.

 

Also to note, LR 11.1 has been crashing or failing to launch.

 

MacOS 12.1 / Mac Mni Apple silicon.

This issue was NOT occuriong on ANY previous versions of LR Classic.

 

Any thoights or solution?

Cheers!

TOPICS
macOS

Views

94

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 21, 2021 Dec 21, 2021

You could try resetting the LrC preference file as described in Method 1 at https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

If above doesn't solve the issue, then safest alternative until after the hoildays is to revert back to LrC 11.0.1. You can do this from the three-dots menu and 'Other Versions'  in Creative Cloud App. See below screenshot.

 

lrc-other-versions-1.png

Likes

Translate

Translate
Adobe Community Professional ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

You could try resetting the LrC preference file as described in Method 1 at https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

If above doesn't solve the issue, then safest alternative until after the hoildays is to revert back to LrC 11.0.1. You can do this from the three-dots menu and 'Other Versions'  in Creative Cloud App. See below screenshot.

 

lrc-other-versions-1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Thank you! I appreciate the suggestions and will try this tomorrow.

 

I will post any results so hopefully helps anyone else experiencing this issue.

 

Cheers!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Sometimes this is caused by (accidentally) importing the photo twice. You have two copies of the photos, and you edited one on one day, and then the next day looked at the other copy.

 

Please search for one of these photos in Lightroom Classic by clicking on All Photographs, turning off filters and then searching by file name in the Lightroom Classic Filter Bar. Do you find two photos with the same name and content?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

True for the edit issue, but I doubt that it explains the fail to start and crashes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Yes, I agree. Most likely two separate issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Good day everyone.

So I tried the first solution from Ian getting rid of the .plst (something I should have known but really didn;t think that would be the cause).

Any way that worked and I quit LR and relaunced - looks like the edits I did held / stuck so it seems to be the solution thankfully.

 

Naturally I exported ALL the 1200 files beofr quitting that way at least I have them eidted.

 

I appreciate all the input and suggestions!

 

Have a great holiday everyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

LATEST

Good news and thanks for the update

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines