LR Classic CC 8.3 fails to export videos in original format

Community Beginner ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

LR Classic CC auto upgraded from 8.2.1 to 8.3 ... with that the ability to export videos in 'Original' format fails. (The progress bar shows action, but no files are exported.)  It still can export videos in H.264 format (but obviously downgrades resolution from 4K (3840x2160) down to 1080p which is useless to requirement).

I tried clearing video cache and disabling metal video acceleration ... neither addressed the issue.

I downgraded back to 8.2.1 and the functionality returned as designed.

I would suggest that the LR Classic CC 8.3 rev has a functional error with exporting video in 'Original' format.

Views

230

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 29, 2019 May 29, 2019

Lightroom Classic 8.3.1 was released today and contains a fix for this issue. Please update to 8.3.1 and verify that you are no longer seeing the issue. Thank you!

Likes

Translate

Translate
Community Beginner ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Omitted to mention this is on MacOs 10.13.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

I'm experiencing the exact same problem. Very annoying... I usually pre-assemble the clips in a timeline/sequence before exporting from Lightroom (adding a number suffix to the filename). But it seized to work since the 8.3 update?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

Ian posted a bug report about this in the official Adobe feedback forum, where Adobe wants all bugs reported: LR Classic CC 8.3 video export in "Original" format fails | Photoshop Family Customer Community

João, please add details of your issue to that bug report. Be sure to copy/paste the first ten lines from the menu command Help > System Info, and click Me Too and Follow in the upper-right corner. That will make it more likely Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2019 May 29, 2019

Copy link to clipboard

Copied

Lightroom Classic 8.3.1 was released today and contains a fix for this issue. Please update to 8.3.1 and verify that you are no longer seeing the issue. Thank you!


Smit | Lightroom Classic Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

Hello Smit,

I'm having the same problem! I have Lightroom Classic 11.4

Please help

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2019 May 30, 2019

Copy link to clipboard

Copied

Hi SmitKeniya, the bug seems to be solved. I no longer have any problems exporting the original clips in sequence to a different folder on my workstation. Thank you for you quick efforts to solve this! Much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines