• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LR classic collections ( German "Sammlungen") on two machines not in sync

New Here ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

Hello community, 

I work with two machines MBPro and MBAir, have a Lightroom catalogue on my NAS drive and so my files are always in sync (I work only with one machin at a time). Works fine for all the pics but now I have the problem that the collections, and only the collections, are not longer synced, all the pics work well, but not the collections. Has anyone a hint for me how to fix this?

 

Bot machines MacOS Venture 13.1, LR 12.1

 

Greet from Germany

 

Mike

TOPICS
macOS

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

LATEST

I'm surprised by your claim that you have your catalog on the NAS. Lightroom Classic cannot work with its catalog on a network volume, and would normally refuse to save the catalog in that location. You can store your pictures on a NAS, but normally not the catalog.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines