• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

LR Classic, Colour cast in Mask!

Community Beginner ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

In Mask, When I  Select an itemem say Subject that item takes on a colour cast usually green or for sky pastel blue. (not an overlay).  The only way to overcome the colour cast is to delete the mask. Same for background etc.

Also when I import a batch of photos Develop module has done a basis edit, not a great issue but annoying.

Regards, and Thanks.

TOPICS
Windows

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 06, 2023 Dec 06, 2023

AxelMatt, many thanks, the colour cast problem solved, appreciate Your help.

Votes

Translate

Translate
Community Expert ,
Dec 06, 2023 Dec 06, 2023

Copy link to clipboard

Copied

In a first step please try resetting the preferences of Lightroom Classic:   https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help try to deactivate the GPU support and see if it's help.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If this help check if there are an update for your graphic device driver is available. If you have a NVidia graphic card installed, make sure that you are using the recent Studio version of the driver, not the Game Ready version.

 

If this all doesn't help, provide a copy of your 'System Info'. This can be get from the LrC Help > System Info menu item. There's a copy button in the System Info dialog. Press this button and paste the info into your next forum post.

If it's possible please post a screenshot showing the problem.

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2023 Dec 06, 2023

Copy link to clipboard

Copied

LATEST

AxelMatt, many thanks, the colour cast problem solved, appreciate Your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines