• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LR classic detail panel causing blur and noise

New Here ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

Hi,

 

When i was working on the detail panel, i noticed when i switched the panel on and off that the image quality became significantly worse when it was on even though i had all sliders set to 0.

 

See images attached...

 

Can somebody explain to me why this is happening or how to fix it?

 

Screenshot 2024-06-17 at 17.32.59.pngScreenshot 2024-06-17 at 17.32.46.png

TOPICS
macOS , SDK , Windows

Views

50

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

LATEST

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Your screenshot shows you have moved the Sharpening > Amount slider to 0:

johnrellis_2-1718678807954.png

 

The default Amount is usually 40 (unless you've overriden the defaults):

johnrellis_1-1718678321706.png

 

So with the eyeball toggle on, you're seeing Amount = 0 (no sharpening), and with it off, Amount = 40 (default sharpening). Most photos look better with the default sharpening amount compared to no sharpening.

 

What may be confusing you is that toggling the eyeball doesn't change the displayed setting of the sliders -- they stay at their current values.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines