Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR Classic not importing all of my photos

New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

I have LR Classic version 10.2.  I import my photos directly to LR from the memory card inserted in my Windows laptop, through Library and Import.  This is the first time I've had this problem.  Of 169 photos, only 59 were imported.  It appears to me that it involves the file numbers.  The last file it accepted was 9999.  I was able to import the photos onto the hard drive, and saw that the numbering had restarted at 0001 for the remaining photos.  How do I overcome this problem when uploading new photos?  Thanks for your help.

TOPICS
Import and export, Problem or error, Windows

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Ordinarily, repeating file names/file numbers is not a problem, Lightroom Classic has no problem with brand new photos having the same file name/file number as previously imported photos.

 

Were there any error messages? What did they say?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your reply.  No, there were no error messages.  It just didn't show the other photos on the card when I brought them into the library.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines