• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

LR Classic v. 11.5 stopped syncing to Adobe Cloud

New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

Extensive search of the internet (including this forum) provided no solution to my problem.

I have been syncing collections in LR Classic to the Adobe Cloud without any issues since many years. Currently I have >9,000 synced images, but suddenly LR doesn't sync my collections anymore. There is enough space in the cloud and everything appears to be ok according to Adobe (web and CC app).

Clicking the arrows to the left of the respective collections allows me to start or stop syncing, but the sync doesn't start. The top right panel in the catalogue tells me that all syncs are complete (although they are not). I can upload images to the Adobe Cloud via the web page but not from LR classic desktop. I have been trying to solve this issue for two weeks now, without success. What the hell could be wrong?

LR v. 11.5 on macOS 12.6 (Monterey); iMac (Intel)

TOPICS
macOS

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for sharing the detailed description. I'd love to help you figure this out. I'll share some directions to begin troubleshooting this.

 

Sometimes, Sync can take time to get started. Check the images pending Sync in Preferences > Lightroom Sync & apply flags/ratings to these images.

 

       

SameerK_0-1666036334910.png

 

If there are any sync issues, click on them to know more, find the original for those images, and back them up safely before you empty the Sync issues from Lightroom Web. As long as there are sync issues on the Web, you can encounter trouble in syncing images & edits.

 

Here is a similar thread to help you further: https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/lightroom-photos-not-sync...

Thanks!

Sameer K

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Sameer, thank you for your help.

1. Despite activated sync, the pending files don't show up in Preferences: The screen says there is no sync activity, and the field is empty.

2. There are no sync issues apparent on my Adobe website.

3. The problem you linked is different, but I followed the advice to rebuild sync data without success.

4. I de-installed LR Classic, logged out from my account, re-started the computer, logged in, and re-installed LR -> same problem as before.

I have no idea what else I could do and found no possibility of talking to a human being at Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines