Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR Performance Issues

Engaged ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Running LR version 10.3 and Windows 10, fully updated. LR is installed on an SSD and my catalogue with 500,000 plus images resides on an external mechanical drive.

Launching Preferences takes 45 plus seconds to open.

Preferences screenshot attached. Adobe 1.jpg

I have checked out the "More Performance Tips" link from Preferences to no avail.

The real issue is when selecting a RAW image from the Library and opening the Develop module takes 10 seconds at least and during this process of getting to the Develop module, the screen flashes to black a couple of times during the process. Once in Develop, any slider adjustment has a several second lag before responding. Mouse or Wacam, makes no difference and the ink setting in Wacom is disabled. This lag is not happening in PS.

I commonly can close LR and relaunch. Now the process takes about 7 seconds to open in Develop. The first slider move has a lag and then after that they all work as they should, and I can adjust them one after another with no lag whatsoever.. Preferences takes about 40 seconds to launch after the restart.

 

Just had a thought. My external drive is connected through a hub...could that be the bottleneck?

 

Sorry about the laborious detail but that's the only way I can explain my situation. Any thoughts on a next step?

 

 

 

 

TOPICS
Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Jul 10, 2021 Jul 10, 2021
A complete shutdown of my PC and a restart. Preferences opened immediatly! Library to Develop was also instant and no slider lag. Bob

Likes

Translate

Translate
Engaged ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

A complete shutdown of my PC and a restart. Preferences opened immediatly! Library to Develop was also instant and no slider lag.

 

Bob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines