Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR5: Import stalls before all files transferred

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Still using LR5 without issue until this week. First attempt to transfer 900 files resulted in ~440 being loaded before the import simply hung. Tried again, similar result. Tried doing smaller batches: 180 transferred, then 115 when it stalled again. At this point, I can't transfer more than 5 before the import hangs. Note the LR is still functional, more or less: I can cancel the import and go about using LR. But the import function is now greyed out and I have to restart LR in order to try another import. 

 

The only different this week compared to the last time I tried to import is MacOS installed an update this week. 

 

Any thoughts? 

 

sr

TOPICS
macOS

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I am a Windows user, so I can't offer any useful suggestions. Just a word of caution. Do not uninstall Lightroom 5 hoping to reinstall to fix the problem. The installer is 32-bit and the new Mac operating systems will not run it. As the OS changes I think you are running the old version at your own "risk" because Adobe isn't supporting Lightroom 5 at all anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

What is your MACOS? and what versio?

 

  • High Sierra
  • Mojave
  • Catalina
  • Big Sur

 

 

Where are you keeping the photos?

 

  • Internal hard drive
  • External hard drive
  • NAS

 

What method of import?

 

  • Copy as DNG
  • Copy
  • Add
  • Move

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

I'm on Catalina (10.15.7). 

 

In the Import function, I Copy the photos to my local internal hard drive. 

 

Thanks, 

 

sr

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

that happens if instead of using LrC to directly import the photos. You, instead, use File Manager to copy them to the appropriate folder, then use Lightroom to import them via ADD?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Thanks, GoldingD.

 

Was so hoping that would work. I popped the SD card into a reader, used Finder to copy them to the hard drive, and then tried to Import | Copy. And nothing happened. I'm looking at all the photos in the Import dialog, I click Import and nothing happens. I cancel the operation and get the message Nothing to import. 

 

Note that the Add option across the top is not active--only Copy and Copy as DNG are active. 

This is just so weird. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Consider restoring the preference file. The preference file can get corrupted leading to buggy behavior. Warning that preferences settings will go back to defaults

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

LATEST

Took a few tries to get rid of the preference file since none of the suggestions on that page worked. (I ended up searching for com.adobe.lightroom.* and found a match and renamed it to get it out of the way.) Restarting LRC and now the Add function was back on the Import menu and was able to add all 901 photos into LR. (Unfortunately though, still can't load them all direct from the camera.)

 

Thanks for the preferences suggestion.

 

sr

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines