LR6 crashes uppon starting (OS10.15)

New Here ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Hi there

 

My perpetual installation of LR 6 won't start any more. When trying to start, it doesn't open and doesn't show an error message. Here's what I get from the log:

 

Jul 10 23:11:28 MacBook-Pro-2 xpcproxy[773]: libcoreservices: _dirhelper_userdir: 557: bootstrap_look_up returned (ipc/send) invalid destination port
Jul 10 23:11:28 MacBook-Pro-2 AdobeGCClient[772]: objc[772]: Class HTTPHeader is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x10d8b7290) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x119364890). One of the two will be used. Which one is undefined.
Jul 10 23:11:28 MacBook-Pro-2 AdobeGCClient[772]: objc[772]: Class ProxyManager is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x10d8b72e0) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x1193648e0). One of the two will be used. Which one is undefined.

 

Since my Macbook is running on OS10.15, I cannot reinstall the application. Switching to the subscription model is not an option for several reasons. Any ideas on how to fix this?

 

Cheers

Pascal

 

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

LATEST

Hi Pascal,

We're sorry to hear that Lightroom 6 is not starting. Could you please check this article for compatibility details CLICK HERE? Also, sharing a community thread which is on a similar aspect. Here's the link: https://community.adobe.com/t5/lightroom-classic-discussions/adobe-photoshop-lightroom-6-and-catalin...

 

My recommendation would be if possible you can try and check if rolling back to your previous macOS helps or not. If it's still not opening you can try our subscription-based versions which are always updated with the new Operating system updates and are compatible with them. 
with macOS update, our apps are also updated (if subscription)

Let us know if there is anything else we can help you with?
Regards,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines