Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR6 crashing with Mac OS 10.14.6

Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I'm running LR6 on Mac OS 10.14.6

 

Beginning in late November (2020), my LR6 application starts to open and initially displays my catalog, but immediately crashes. I have spent considerable time with Adobe online help via remote sharing sessions to remove all traces of previous Adobe installations and reinstall LR6. Attached is a text file of the resulting error report.

 

Thanks in advance!

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Problem or error

Views

174

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 13, 2021 Feb 13, 2021
The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html   If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second li...

Likes

Translate

Translate
LEGEND , Feb 13, 2021 Feb 13, 2021

Likes

Translate

Translate
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Try to create a new catalog with a few pictures and check.

Another try is to create a new user account and check LR within this account.

 

What has been changed on your system before the error occur?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Thank you Axel Matt!  Per Bob Somrak's suggesttion, I manually set the system clock to Oct 31 2020. I was then able to start LR, and it stayed open ... long enough to finally be able to switch off the GPU support. I restored the system time and LR now seems to be running normally!

 

I am very grateful for your help! 

 

Thanks again,

Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

LATEST

Thanks Bob!  I manually set the system clock to Oct 31 2020. I was then able to start LR, and it stayed open ... long enough to finally be able to switch off the GPU support per Axel Matt's suggestion. I restored the system time and LR now seems to be running normally!

 

Thank you guys!

 

Thanks again,

Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines