• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LrC 13.3.1 not importing all CR2 files

New Here ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I have a Canon 5D Mark IV. I have LrC 13.3.1, the latest update as of this post. When I import files a majority of them will work just fine but a small handful just come in as a gray box. If I try and delete the file, nothing happens. I try and right click and hit remove and nothing happens. If I double click on the file it just opens a larger gray box. Any thoughts?

TOPICS
Windows

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

Hey, @Mark37868218j2ye. Welcome to the Lightroom Classic Community. I'll need more info to help you figure this out. 

 

Do the images appear as expected using Windows File Explorer? Although RAW files may or may not show a preview in Explorer if it does, does it work for all images? Where are the photos stored, on the camera or an external SD Card?

 

Please move the images to the internal drive & check if they appear as expected when you import again in Lightroom Classic.

 

Let me know how it goes. Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines