• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

LRC does not import photos if the language is set to Polish

Community Beginner ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

Hello everyone,


When I set the application language to Polish, it does not import photos. This happens in LRC version 13 and also happened in earlier versions since Polish was available. Same in Windows 10 and Windows 11.
When I change the operating system/computer, I always use the same LRC directory, which I copy to the new operating system/computer.
After selecting the files to be imported, I click "Import" and the bar in the upper left does not show progress.
Interestingly, the files are physically copied to the directory I select, but the name of these files does not change (which I set during import) and the program does not see these files.

If I set the language in the application to English, everything works fine.

 

Regards
Norbert

TOPICS
Windows

Views

180

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

Is your Windows OS also setup to use Polish?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2024 Jan 14, 2024

Copy link to clipboard

Copied

Yes, I use Polish OS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I did a quick test of LR 13.1 on Windows 11, and it was able to import photos when the LR's language was set to Polish.

 

Please post a full-resolution screenshot (not a phone pic) of the entire Import window, so we can see all the relevant settings and try to reproduce the problem. If we're not able to reproduce it, then Adobe is much less likely to pay attention.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

LATEST

I'm sorry, I'm replying late, but I work on a contract and I didn't have access to the priv computer.

Below link to the video:

https://drive.google.com/drive/folders/1O-9BaFFCVkAPF-BM8ciMOgtoo6I4njp5?usp=sharing 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines