Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LRC - Image information is not up to date

Community Beginner ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Hi. I have deleted all location information from a particular set of images. The Adobe Camera Raw cache was subsequently reset. However, after restarting LrC, I can still see the location information in the Metadata column in the library filter. When I publish the images through the publishing service, the location information is published with the images even though it has been deleted.

I am using the latest version of LrC 10.4 and Windows 10 build 19043.

TOPICS
Windows

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

You need to write the metadata changes to the file manualy.

 

https://helpx.adobe.com/lightroom-classic/help/metadata-basics-actions.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

Hi. This catalog setting is already done for XMP files. But on your advice I've done it manually. Unfortunately no change. The library filter is still showing the location settings. And the publishing service is also showing the location details which have been purged before

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

You may be stumbling over multiple issues.

 

"I can still see the location information in the Metadata column in the library filter."

 

This is a longstanding bug in the Metadata browser that Adobe has acknowledged but not prioritized for a fix:
https://feedback-readonly.photoshop.com/conversations/lightroom-classic/lightroom-classic-library-fi...

 

No reliable workaround has been posted for this.

 

The Metadata > Location panel should always show correct metadata information for photos, however.

 

 "When I publish the images through the publishing service, the location information is published with the images even though it has been deleted."

 

Does the Metadata > Location panel show the fields as empty before publishing them? 

 

Note that it isn't necessary to delete the location metadata from photos to have it removed from the published copies.  In the Publish Services panel, right-click the publish service and do Edit Settings. Then in the Metadata panel of that window, check the option Remove Location Info:

 

johnrellis_0-1633548116632.png

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

LATEST

Clearly I missunderstood

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines