• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

LRC lost all edits....!?

Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

My LRC has lost its connection to the edits. My photos are now without all work (edits). How can I restore/reconnect?

TOPICS
Windows

Views

923

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Is there anything in the History to suggest a Reset Settings?

Is it definitely the right catalog?


Sean McCormack. Author. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Hi, thank you. How can I check for the suggested reset?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Are there question mark icons on your folder names? Are there exclamation point icons on the photo thumbnails?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Hi, there are no icons connected to the photos. The edits are gone (and thefore also  the work in the Collections are gone - only empty links to the photos).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

By default Lightroom Classic will have your Catalog file in a folder named Lightroom at the following location users ( your username) > My Pictures > Lightroom. With Lightroom opened use explorer to select the Lightroom sub-folder and take a screen capture of the folder contents and post in the forum so the contents are displayed.

This should allow other users to offer proble problems.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.4 BigSur,; LrC 12.2.1, Lr 6.2, Ps 24.1.1,; ACR 15.2,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

TPphoto_0-1676917866286.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Ok there are two LrC Catalogs showing towards the bottom right of your screen capture, Lightroom Catalog v12.lrcat and Lightroom Catalog v12-2.lrcat. I cannot determine the date and time the two Catalog were used. If you open the folder in list view  you will see more info.

Lightroom Catalog v12-2 is the one you had open when you took the screen capture as you will see a file with the same Catalog name with an extension .lock (LOCK). That is created when the Catalog is open to prevent access from any source.

The possibility that Catalog may have been created in error and is responsible for the problem you are experiencing.

After you look at the Lightroom folder in List view you be able have a better idea of what may have happened.

Close Lightroom Classic then go back to the Lightroom sub-folder and double click on the Lightroom Catalog v12 .lrcat file and that should boot Lightroom and open that Catalog.

See if that resolves your problem.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.4 BigSur,; LrC 12.2.1, Lr 6.2, Ps 24.1.1,; ACR 15.2,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Thank you for your assitance.

LRC will not open by the suggested action. I also do not have a "CURRENT" file in the folder.
I have rebooted, the problem remains.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Explain, "I do not have a "Current" file in the folder"?
What folder are you referring to?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.4 BigSur,; LrC 12.2.1, Lr 6.2, Ps 24.1.1,; ACR 15.2,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

LATEST

The link that was supplied refers to a Data file that is located on you windows system. See the instructions.

C7153592-AEDE-4B95-BC69-642199897DF8.png

 

The data folder they are referring to are showing in "RED" on the screen capture you posted earlier. There are three folders on your screen capture follow the instructions provided and open the data folder and locate the Current file and delete it. One of those folders relate to a Lightroom Catalog v10 and the other two relate to v12 Catalog files. Do not interfere with any of the other folders or files.

 

I have never opened one of those folders myself.

I you find the current file delete then try and boot Lightroom again.

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.4 BigSur,; LrC 12.2.1, Lr 6.2, Ps 24.1.1,; ACR 15.2,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines