Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LrC | No responding when importing, never finish

New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I used the latest macOS LrC /as of June 2021, importing images on an external HDD. The images could be seen when chose what to import and back to the catalogue.

However, it works extremely slow that doesn't progress in several hours. CPU and Harddrive activities keep low. It also couldn't be quitted/stoped by normal command, "Force quit" needed.

When relaunching LrC, a small fraction of the images MAY be in the catalogue sometimes but never finishes. 

I tried to uninstall and reinstall LrC but nothing helps.

This may correlate to the precursor I experienced weeks ago. By then I could import images but only when HDD nor SD reader connected otherwise would freeze. And sometimes "Successful/finished" importing shows no images in the catalogue.

I have no idea where things go wrong and images await process piled currently. 

 

p.s. My catalogue is big but I still don't think it couldn't deal with 60k images as I relocated sufficient cache(15-20gig I think) and it's not as huge as others I saw online.

TOPICS
Bug, Crash or freeze, Mac, Problem or error

Views

167

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1624640322347.jpeg

 

GoldingD_1-1624640322347.png

 

GoldingD_2-1624640322348.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

This may correlate to the precursor I experienced weeks ago. By then I could import images but only when HDD nor SD reader connected otherwise would freeze. And sometimes "Successful/finished" importing shows no images in the catalogue.

Specifics on what occured weeks ago?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST

GoldingD:

Thanks for your fast response. The system info is attached below.

What I emerged weeks ago was fail to import from HDD copy when the sd reader connected, but relaunch seems to work for then (freeze, similar to the current situation)

I've just tried to create a new catalog, and things work smoothly. (Import, editing, for the identical contents I struggled to import to my old catalog) Thus it seems catalog issue.

However, I also tried Option-Launch to open catalog selector and ticked "check catalog integrity". No error noticed.

 

I tried to "Export to Catalog" and unselect all options. First and halve(~30k images each) both passed and I could import as normal.

And finally, I "Command-A" the full catalog images to export as new. Everything seems fine till now. 

 

I don't know what mystery happens when I export it. 

 

 

Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]
License: Creative Cloud
Language setting: en
Operating system: Mac OS 11
Version: 11.2.3 [20D91]
Application architecture: x64
Logical processor count: 8
Processor speed: 2.0GHz
SqLite Version: 3.34.0
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 1,952.0 MB (11.9%)
Virtual memory used by Lightroom: 10,582.3 MB
Memory cache size: 99.4MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 478MB / 8191MB (5%)
Camera Raw real memory: 481MB / 16384MB (2%)
Displays: 1) 2880x1800

Graphics Processor Info:
Metal: Intel(R) Iris(TM) Plus Graphics

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/yanghaotian/Pictures/Lightroom/Lightroom Catalog-2-v10.lrcat
Settings Folder: /Users/yanghaotian/Library/Application Support/Adobe/Lightroom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines