• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

LRC not loading some files for no apparent reason.

Participant ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

LRC 10.0 tried under big sur and previous operating system. I have a hierarchy of folders with images. LRC loads images from most of the folders, but sees zero images in three of them. Files come from the same sources as other folders taht do load. I've tried renaming folders - no luck. I've compared folders, files, permissions, etc - zero difference I can see.  I've run disk utility - no errors.  When I attempt to import, the images show up briefly in the center window, then disappear.  No, they aren't duplicated in any other folder.  These are simple JPG files, from different sources.  

Views

260

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Nov 21, 2020 Nov 21, 2020

I deleted EVERYTHING associated with the LCAT file and reimported.  This time it worked so I have no idea what was going on.

tnx

mgg

 

Votes

Translate

Translate
LEGEND ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Screen shot of what you are seeing on your system help immensely.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

I deleted EVERYTHING associated with the LCAT file and reimported.  This time it worked so I have no idea what was going on.

tnx

mgg

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

I am glad to see that you were able to address the issue(s). If it occurs again, please post screen captures to better enable others to assist.

warmly/j

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

it doesnt open  I cant open LRC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

LATEST

I'm guessing that you're experiencing the issue described in thread linked below. If yes, then try the solution provided in pinned post just below original post.

 

If your issue is not resolved by following the instruction in pinned post, then please start a new thread 

 

 

https://community.adobe.com/t5/lightroom-classic-bugs/p-lrc-12-2-1-fails-to-start-launch-or-is-extre...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines