Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LRC not syncing - but thinks it needs to sync 50K photos...

Community Beginner ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Dear all,

 

I have been struggling for a few weeks now to get my sync from LR Classic to LR to work again. My intention is to only sync smart previews in that direction. It did work for a while, and I managed to sync about 60K photos, until all syncing stopped. Nothing I have done since then has helped to sync again.

 

  • I have tried to delete the Sync.lrdata file - no effect.
  • I have deleted all photo's from LR, which (obviously) resulted in me losing my collections in LR Classic.
  • I have sync my IOS devices, which no longer show any photos.

 

This leaves me with the current situation:

Preferences panel LRC.pngSync Panel LRC.pngLR showing no photos at all.pngCC panel showing file sync up to date.png

 

Any suggestion would be highly appreciated!

 

Regards,

Bart

TOPICS
Sync

Views

315

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Try signing out of your Adobe Creative Cloud a/c then signing back in. Then reboot Lightroom.

Also advise what version you are using, the exact version number.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Dear DdeGannes,

 

Thanks for responding so quickly. I did not mention it in my message, but I did sign out of Creative Cloud and then sign back in multiple times as well. Without any luck.

Regardless, I just did it again. What I then see is that for half a minute or so LrC shows a green check mark "sync complete" and then falls back to the "syncing 50.730 photos". LrC somehow believe it still needs to sync a lot - which is not the case - and it does not sync any new photo.

 

I am on LrC 10.3 and Lr 4.3 (as you are).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Do you have LrC and Lr running on your computer at the same time?
If so can you explain your workflow procedures?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Thanks DdeGannes!

 

I am primarily a LrC user, but occasionally I will open Lr from the same machine (iMax 5K 27" 2017). Some 2 years ago I uploaded some photos to Lr to see what it was about, but did not really use it. Since a month or so, I started syncing from LrC to Lr. I went very smooth in the beginning. Since I have been having sync issues, I have opened Lr more frequently.

 

My normal workflow is to import into LrC from an SD card, select and categorize the photos, and then assign some to Collections which are synced with Lr. I do not upload directly to Lr from a phone or any other device.

 

I believe that somehow something got corrupted while I was syncing a lot of my photos from LrC to Lr. I labeled a bunch of Collections as "to be synced", leading to having a lot of photo's in the sync queue. The sync got stuck, after which I started my recovery actions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Unfortunately the situation remains unchanged. Nothing I do is changing the fact that LrC believes that it needs to sync: "Local Activity synching 50730 Photos". When I start up LrC it shows a "sync complete with a green checkmark", but after about a minute it falls back to the "Local Activity synching 50730 Photos".

 

LR itself has 0 photos in it and nothing to sync and neither does Creative Cloud...

 

Would appreciate any further suggestions a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

I just noticed from one of the screen shots you posted with you initial post that no location for the synced files is selected. Not sure if this affects your issue. See the screen capture.

D79D224E-5FE3-4487-8152-D5AA6B6D024A.jpeg

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

See the screen capture from my system for Syncing in LrC.

Screenshot 2021-06-20 at 3.30.01 PM.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

Hello Denis,

 

Thanks for the tip. I immediately tried that (see picture). Just this did not start the sync from LrC. I then added a photo to LR on my iPhone, which appeared without any issue in LR on the Mac. The new folder "Mobile Photos" was also created after I changed the setting, but nothing appears there. LrC still believes that it needs to sync 50K photos, but it is not syncing any.

 

It seems that the link between LrC and LR is broken somehow. Any clue how that might be reestablised?

 

BartScreenshot 2021-06-21 at 14.20.42.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines