LrC serious lag since update

New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Hi, I updated my LrC to the newest version, and since then it's been nothing but a headache. Every tool I use has a serious lag and glitch to it. I reached out to a friend asking if theirs was having issues too, to determine if it was something on my end, she said since updating hers is having the same problems. Is there anything I can do to help my LrC "catch up" faster to the work I'm trying to do? 

Or is this just a bug fix I have to wait to be fixed? Thanks. 

TOPICS
macOS

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Are you talking about Develop tools? Or Library tools? Or something else? All of these? None of these?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

LATEST

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines