• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

LRC startet als Hintergrundprozess

Community Beginner ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Seit kurzem startet mein LRC nur als Hintergrundprozess. 

Ich habe bereits alles probiert, was ich so in den verschiedenstens Foren gefunden habe:

- Shift/ALT Tasten beim Hochstarten. Danach erscheint LRC unter APPs im Task-Manager und die Antwortbox "LRC-Voreinstellungen zurücksetzen" erscheint. Antworte ich mit "JA", wird LRC unter die Hintergrundprozesse verschoben.

- Deinstallation und Neuinstallation LrC, LR und PS mittels "Creative Cloud Desktop".

- Start durch Anklicken eines LRC-Katalogs

- Manuelles Löschen der .lrcat.lock, lrcat-shm und lrcat-wal-Dateien

 

Hat hier jemand noch eine Idee. Soll nämlich einen Reisevortrag fertigstellen und kann derzeit meine Fotos nicht wie gewohnt bearbeiten.

PS: LR und PS lassen sich problemlos starten.

 

System (Windows 11) und Programme sind alle am letzten Releasstand 

 

TOPICS
Windows

Views

585

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 17, 2023 Mar 17, 2023

In a first step you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the link below.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

If this doesn't help I would

...

Votes

Translate

Translate
Community Expert ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

In a first step you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the link below.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

If this doesn't help I would suggest a complete and clean reinstallation.

Please follow the steps below:

 

if you're unable to install the cc desktop app at this stage, use an administrator account (solution 4 here, https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html)

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Danke für die Hilfe.

Ich habe alle meine Adobe-Programme gelöscht und bin nach deiner Anleitung vorgegangen.

Habe alles wieder installiert. Jetzt funktioniert alles wieder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

I cannot 'open' all your attachments! (Best to [Insert Photos] from the 'landscape' icon above your post!)

 

But it might be worth trying the following procedure to see if it solves the problem.- I cannot guarantee success!

 

-Do a computer reboot/re-start

-Open Lightroom-Classic (which will show the task in Task Manager)

-Open the Task Manager. (CTRL+ALT+DELETE) or (Windows Key+X)

      (if you see something like “Adobe Lightroom Classic (3)” -You may need to expand the sub-items to find “Adobe Lightroom Classic”  )

2023-03-17 17_50_30-Task Manager.jpg    2023-03-17 17_50_44-Clipboard.jpg

-[Right-Click] on – “Adobe Lightroom Classic”-

-Select the option "Go to details"-

-Scroll down and [Right-Click] on "Lightroom.exe"

-Click on [Set Priority]

-Set the Priority to "High"

-Close Task Manager.

-Close all programs and Re-Boot the computer

Also suggested- Reset the Preferences by holding down [SHIFT+ALT] as you restart Lightroom-Classic. (once again!)

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

LATEST

I tried everything, but npthing changed.

But thanks for your answer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines