LRC stopping dead

Community Beginner ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

I'm trying to recover from a pc disaster and have reconnected by catalog to the source image files.

But now, I'm finding that in many cases, there are no previews in my library.

I've verified that the source image files are good, but even when I:
LIBRARY>previews>build standard previews

LRC now and then freezes up

To perplex me further, in Task manager, I'm not seeing a LRC process!  and yet, it's open and I'm using it.

What's up with all this?

TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Which operating system do you use?

Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

 

Do you get an error message? If yes, please post the exact message or an screenshot. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

Turns out that when I was recovering my original image files, some target folders were empty.  

What's odd is that LR normally tells you when it can't find images in it's library, but I didn't see that this time.

I'm where I need to be now (I think.....).  Thanks for the help! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines