Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LrC stuck at opening my catalog

New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Since yesterday Lightroom can no longer open my catelog.

 

The symptom is when I double-click my catalog there is a gray banner that says "Lightroom - Opening Catalog: Lightroom Catalog-v10.lrcat" but it then stuck in there forever. Meanwhile, I saw the "shm" and "wal" files in the directory repeatedly being created and deleted, and CPU is busy (12.5%).

 

I tried logging out and in Creative Cloud, uninstalling and reinstalling, but neither helped. I also tried opening a catelog backup but still saw the same issue.

 

The last time I successfully opened Lightroom was around 10/23, so something happened between 10/23 and 10/31. This coincides with the LR 11 rollout so it's possible that's related.

 

LrC version: 11.0

OS: Windows 10.0.19043 Build 19043

TOPICS
Windows

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Consider resetting the preference file. The preference file can get corrupted leading to buggy behavior. A corrupt preference file will survive uninstalls, reinstalls, updates, upgrades. When you reset the preference file many if not all settings in preferences and elsewhere may revert to defaults

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

After I reset the preference file Lightroom can open, but as soon as I open my catalog (which requires restarting Lightroom), the issue came back.

 

I highly suspect the problem is the incompatibility of Lightroom 11 with my catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines